Sözleşme süresi takibi



Örnek olarak bir sözleşme imzaladık ve sözleşmeyeAY(MONTH) bazlı süre koyduk. Sonrasında siz bu sürenin biteceği tarihe göre bir gün öncesini Excel formülü ile bulmak istiyorsunuz?

Bunun için Excel'in;

TARİH (DATE),
YIL (YEAR),
AY (MONTH),
GÜN (DAY) formüllerini kullanıyor olacağız.

A1
hücremizde 01.01.2017,
B1 hücremizde 48 şeklinde verilerimiz olsun.
C1 hücremizde aşağıdaki formülü yazıyor olacağız:

TÜRKÇE
=TARİH(YIL(B4);AY(B4)+C4;GÜN(B4)-1)
İNGİLİZCE
=DATE(YEAR(B4);MONTH(B4)+C4;DAY(B4)-1)

Eğer A1 ve B1 hücreleri dolmadan sonuç görünmesin istiyorsak C1 hücresine aşağıdaki formülü yazıyor olacağız:

TÜRKÇE
=EĞER(YADA(B4="";C4="");"";TARİH(YIL(B4);AY(B4)+C4;GÜN(B4)-1))
İNGİLİZCE
=IF(OR(B4="";C4="");"";DATE(YEAR(B4);MONTH(B4)+C4;DAY(B4)-1))

Ekran Görüntüsü