Sitemiz yeni bir script ile devreye alınmıştır

Tüm üyelerimizin parolaları özel bir yöntemle şifrelendiği için tarafımızca bilinmesi mümkün olmadığından dolayı, sitemizden yeni bir parola belirlemeniz gerekmektedir.
Hiç bir üyemizin mağdur olmaması için, eski sitemizi bir süre ExcelDosyalari.Com adresinde muhafaza etmekteyiz. Aynı bilgileriniz ile ExcelDosyalari.Com adresinden giriş yapabilirsiniz.
Parola Sıfırlama
  • Excel Arşivi

    Sitemizde yer alan binlerce Excel Dosyasını indirmek için VIP Üyelik satın almanız gerekmektedir.

    VIP ÜYE olmak için BURAYA tıklamanız yeterli olacaktır.

Yıl Ay yaz, o dönemin tüm günlerini formül getirsin

Yıl Ay yaz, o dönemin tüm günlerini formül getirsin V1

indirmek için izniniz yok
Yıl Ay yaz, o dönemin tüm günlerini formül getirsin
indirmek için izniniz yok
Excel'de bir hücreye YIL (Year) bilgisini bir başka hücreye de AY (Month) bilgisini yazdığımızda, başka bir yerde yazdığımız dönemin tüm günlerine ait tarihleri yazsın isteyebiliriz.

Böyle bir durumda TARİH (Date) formüllerini kullanarak seçtiğimiz döneme ait tüm günleri ister alt alta, ister yan yana sıralayabiliriz. Örnek olarak; B3 hücresine 2017 B4 hücresine 5 yazalım.

B6 hücresine ise;
=EĞER(AY(TARİH($B$3;$B$4;SATIR(B1)))>$B$4;"";TARİH($B$3;$B$4;SATIR(B1)))(=IF(MONTH(DATE($B$3;$B$4;ROW(B1)))>$B$4;"";DATE($B$3;$B$4;ROW(B1)))) yazdığımızda ve formülü ister yana ister alta 31 satır/sütun kopyaladığımızda, 01.05.2017'den başlayıp 31.05.2017'ye kadar formüller ile günlerin sıralandığını görüyor olacaksınız.

Yazar

İndirilme
2
Görüntüleme
2,235
İlk Yayınlama
Son Güncelleme
Değerlendirme
0.00 Oylama 0 İnceleme

OrkmesB Kullanıcısının Diğer Dosyaları;

Üst