Excel ile Bütçe Dosyası Oluşturma

  • Konuyu başlatan Konuyu başlatan ExcelDepo
  • Başlangıç tarihi Başlangıç tarihi
Bu makale başlangıç düzeyindeki Excel Kullanıcıları için, Excel'de basit bütçe dosyasının nasıl yapılacağını öğretir.

1. Aşağıda resimdeki gibi A sütununda Gelir ve Gider üst başlıklara alt tanımlamalar yapın.

Excel ile Bütçe Dosyası Oluşturma


2. B2 hücresine Oca kelimesini girin. Ardından, B2 hücresini seçin, hücrenin sağ alt köşesine tıklayın ve M2 hücresine kadar sürükleyin. Excel diğer ayları otomatik olarak ekleyecektir.

Excel ile Bütçe Dosyası Oluşturma


3. Gelir ve Gider tanımlamaları için bir kaç rakam girişi yapın.

4. B6 hücresine TOPLA fonksiyonunu kullanarak formül yazalım. Bunun için B6 hücresine =TOPLA(B4:B5) yazın ve Enter tuşuna basın.

Tanımlamaları Oluşturma


5. B6 hücresini seçin, hücrenin sağ alt köşesindeyken fareyi basılı tutarak M6 hücresine kadar sürükleyin.

Excel, formülü diğer hücrelere kopyalar.

Hücreleri Kopyalama


6. TOPLA fonksiyonu O4 hücresine girin. Bunun için O4 hücresini =TOPLA(B4:M4) yazın ve Enter tuşuna basın.

7. O4 hücresini aşağı doğru O6 hücresine kadar sürükleyin.

Yıllık Toplamları Bulma


8. Harcamalar için 4. ve 7. maddelerdeki adımları tekrarlayın.

9. Bir Gelir/Gider özeti için en alta bir satır belirleyin.

Excel ile Bütçe Dosyası Oluşturma


Açıklama:

0'dan küçük ve 0'dan büyük hücreleri vurgulamak için iki koşullu biçimlendirme kuralı oluşturdum. Bu konu hakkında daha fazla bilgi edinmek için bağlantıda açılacak sayfayı incelemenizi öneririm.

Bu işlem, 16. satırda yazılı olan rakamların Gider Gelir'den fazlaysa Kırmızı renge, Gider Gelir'den azsa Yeşil renge dönüşmesini sağlar. Farklı ve detaylı bir konu olduğu için koşullu biçimlendirmenin detayları anlatılmamıştır.

Siz de kendi bütçe dosyanızı buradan öğrendiğiniz şekilde, kolayca oluşturabilirsiniz.
 
Üst