SGK Toplu Emekli Maaşı Hesaplama

Tıkla binlerce çalışanın emekli maaşını hesapla.

HEDİYE

Üyeliğini yükselt, DEV Excel Arşivimiz HEDİYE

YouTube

YouTube Kanalımıza abone olmak ister misiniz?
admin

Çift Veri Girişini Engelleme

Okuduğunuz içerik:
Çift Veri Girişini Engelleme

Shift Tuşu ile Satır Sütun Ekleme
Bütçe Limiti Belirleme
Bu makale, kullanıcıların yinelenen değerler girmesini önlemek için veri doğrulamanın nasıl kullanılacağını öğretir.
  1. A2: A20 aralığını seçin.

    Çift veri girişini engelleme


  2. Şerit Menü'den, Veri -> Veri Doğrulama butonuna tıklayın.

    Çift veri girişini engelleme


  3. Ekrana gelen pencerenin Ayarlar sekmesindeki İzin Verilen bölümünden açılan listede, Özel seçeneğini seçin.

  4. Formül kutusuna, aşağıda gösterilen formülü girin ve Tamam'ı tıklayın.

    Çift veri girişini engelleme


    Açıklama: EĞERSAY fonksiyonuda iki argüman yer alır.

    İlk olarak =EĞERSAY($A$2:$A$20;A2) A2 hücresindeki değere eşit olan A2:A20 aralığındaki değerlerin sayısını sayar. Aynı kaydı birden fazla yazılmasını istemediğimiz için, bu değer yalnızca bir kez (= 1) oluşabilir.
    Veri Doğrulama'yı tıklatmadan önce A2:A20 aralığını seçtiğimizden, Excel formülü otomatik olarak diğer hücrelere kopyalar.
    Formülde kullanılan dolar işaretlerinin ne anlama geldiğini ve neden kullanıldığını anlamak için mutlak başvuru'nun ne olduğunu inceleyin.

  5. Açıklama kısmıda belirttiğimiz detayın çalıştığını kontrol etmek için A3 hücresine tıklamanız ve Veri Doğrulama özelliğini incelemeniz yeterli olacaktır.

    Çift veri girişini engelleme


    Gördüğünüz gibi, bu formülle A2:A20 aralığındaki değerleri, A3 hücresindeki değere eşit mi değil mi şeklinde saydırıyoruz. 1'den fazla sonuç çıkmaması gerekmektedir.

  6. Şimdi A2:A20 aralığındaki herhangi bir hücreye daha önce yazılış bir sicil numarasını girin.

    Çift veri girişini engelleme
Sonuç olarak Excel çift veri girişini tespit etti ve hata uyarısını verdi.

Bu özellik ile hazırlanmış olan dosyalarımızı incelemek için buraya tıklamanız yeterli olacaktır.

Yararlı olması temennisiyle.
 
Shift Tuşu ile Satır Sütun Ekleme
Bütçe Limiti Belirleme

Hazır Excel Dosyası İndir

Düşeyara ile İki Boyutlu Arama Yapma işleminin nasıl yapılacağı öğretilmektedir.
5.00 Oylama 2 İnceleme
İndirilme
5
Güncelleme
Servis Bakım Formu Örneği yer alan bir Excel Şablonu yer almaktadır.
5.00 Oylama 1 İnceleme
İndirilme
2
Güncelleme
Hücrede Kullanılan Sayıların Adetlerini Bulma işleminin nasıl yapılacağı öğretilmektedir.
5.00 Oylama 2 İnceleme
İndirilme
2
Güncelleme
Hücredeki Değerleri Sütunlara Bölme işleminin nasıl yapılacağı öğretilmektedir.
5.00 Oylama 1 İnceleme
İndirilme
5
Güncelleme
Metin İçindeki Kelimeyi Renklendirme işleminin nasıl yapılacağı öğretilmektedir.
5.00 Oylama 2 İnceleme
İndirilme
9
Güncelleme

İpucu

Üst
Konuşma Başlat
Sitemiz ile ilgili tüm soru(n)larınız için hızlı iletişim kurabilirsiniz. Excel sorularınız cevaplanmayacaktır.
Ekip üyelerimizden ilk müsait olan cevap verecektir.