Sadece 25-TL'ye 1 YIL SINIRSIZ Dosya İndirme

Bu sitedeki tüm dosyalarımız ÜCRETLİDİR. ÜCRETSİZ Dosya indirmek için ExcelDosyalari.Com adresini ziyaret edebilirsiniz.
Kayıt Ol ya da Giriş Yap

VIP ÜYELİK

Dosya indirmek için ÜCRETLİ Üyelik satın alabilirsiniz.

KREDİ KAZANMA

Kredi kazanın BEDAVA dosya indirin.

EXCEL DERSLERİ

BEDAVA Excel Videolarımızı izleyin, bilginizi arttırın.


Hesap Yükseltme
Bu dosya ile Excelde eşit değildir işareti nasıldır öğrenirsiniz.

Diyelim ki;
Şarta bağlı bir formül yazmak istiyorsunuz ama şartınızı formüle sokacak işaretin hangisi olduğunu bilmiyorsunuz. Ne demek istediğimizi örnek ile tarif edelim.

=EĞER(A1 eşit değilse 5'e;1;2)
A1 hücresindeki yazan değer 5'e eşit değilse 1 yazsın, eşitse 2 yazsın. Peki eşit değilse işareti olarak ne kullanmanız gerekir?

Excel'de eşit değilse işareti olarak kullanılan operatörler <> şeklinde olmalıdır.

Formül:
TÜRKÇE =ÇOKEĞERSAY(Alan;Kriter1;Alan;Kriter2)
İNGİLİZCE=COUNTIFS(Range;Criteria1;Range;Criteria2)

Açıklama:
Belirli bir değere eşit olmayan değerleri içeren birden fazla hücre sayısını bulmak için ÇOKEĞERSAY(COUNTIFS) formülü kullanılabilir. Bu örneğimizde formülü kullanırken, bir alanı referans alıp, referans aldığmız bu alanda yer almayan iki değere eşit olmayan verileri sayacağız.

Kullanımı:
ÇOKEĞERSAY(COUNTIFS), aramak istediğimiz kriterin yer aldığı bir tablonun, belirttiğimiz alanında kriterimizi arar ve sayar. Örnek olarak, üst resimde görülen D4 hücresindeki formül aşağıdaki gibi olacaktır:

TÜRKÇE =ÇOKEĞERSAY(A4:A9;""<>kırmızı"";A4:A9;""<>mavi"")
İNGİLİZCE =COUNTIFS(A4:A9;""<>kırmızı"";A4:A9;""<>mavi"")

Eğer kriteri manuel olarak yazmayıp bir hücreden alıp, formülün içine yazmak istersek? E4 hücresinde <>kırmızı F4 hücresinde ise <>mavi yazsın. D4 hücresindeki formül aşağıdaki gibi olacaktır:
TÜRKÇE =ÇOKEĞERSAY(A4:A9;E4;A4:A9;F4)
İNGİLİZCE =COUNTIF(A4:A9;E4;A4:A9;F4)

Üçüncü alternatif olarak, kriter operatörünü (bu örnekte eşit değil işareti (<>)) formülün içine yazıp, aranacak kriteri hücreden almak istersek, yani E4 hücresine kırmızı F4 hücresine ise mavi yazıp D4hücresine aşağıdaki formülü yazıyoruz:
TÜRKÇE =ÇOKEĞERSAY(A4:A9;""<>""&E4;A4:A9;""<>""&F4)
İNGİLİZCE =COUNTIFS(A4:A9;""<>""&E4;A4:A9;""<>""&F4)
Yazar
Admin 
İndirilme
3
Görüntüleme
2,792
İlk Yayınlama
Son Güncelleme
Değerlendirme
0.00 Oylama 0 İnceleme
Hazır Excel Dosyası İndir

Admin Kullanıcısının Diğer Dosyaları;

Üst