Taşma Aralığı

Taşma Aralığı

"Taşma aralığı" terimi, sonuçları bir çalışma sayfasına listeleyen bir dizi formülü tarafından döndürülen değerlerin aralığını belirtir. Bu, Excel'in en son sürümünde Dinamik Dizi işlevinin bir parçasıdır.

Gösterilen örnekte, D5'teki formül:

=BENZERSİZ(B5:B16)

Bu formül yedi benzersiz değer döndürür ve bu sonuçlar otomatik olarak D5:D11 aralığında listelenir. D5:D11 aralığına "taşma aralığı" denilir. Bir taşma aralığında herhangi bir hücre seçtiğinizde, tüm aralık mavi bir kenarlıkla vurgulanır.

Hücre referans sözdizimi

Eğer bu aralıkta listelenen verileri, başka bir hücrede referans olarak kullanmak isterseniz, (#) işaretini kullanmanız yeterli olacaktır.

=D5#

Bu aralıktaki değerleri bir formül ile saymak isterseniz, aşağıdaki gibi yapmanız yeterli olacaktır:

=BAĞ_DEĞ_DOLU_SAY(D5#)

Aralıktaki 4. değeri referans olarak almak isterseniz, aşağıdaki gibi kullanabilirsiniz:

=İNDİS(D5#, 4)

Çalışma sayfasındaki bir şey taşan aralıkta bir formülü engelliyorsa, #TAŞMA! hatası ile karşılaşacaksınız.

Taşma Aralığı Özelliğinin Kullanıldığı İçerikler

Dinamik Dizi Davranışları (makale)

Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

Excel'de bir liste oluşturduğumuz zaman, verilerin bulunduğu en sağdaki hücreye gitmenin en kolay yolu; Ctrl + › (Sağ Ok) tuşudur.

Fareyi kullanarak en sağdaki hücreye gitmek için, listenizde herhangi bir hücre seçin.

Seçmiş olduğunuz hücrenin sağ sınır çizgisine çift tıklayın.

Bu şekilde, listenin en sağına hızlı bir şekilde gitmiş olursunuz.

Tekrar en sola dönmek isterseniz, Ctrl + ‹ (Sol Ok) tuşlarına basmanız, aynı işlemi fare ile yapmak isterseniz ise, seçili hücrenin sol sınır çizgisine çift tıklamanız yeterli olacaktır.

ipucu18
Yükleniyor...