Genel Excel Sorusu Sor

Excel'in ön yüzü ile ilgili sorularınızı buradan sorabilirsiniz.

Excel Formül Sorusu Sor

Excel formülleri ile ilgili sorularınızı buradan sorabilirsiniz.

Excel Makro Sorusu Sor

Excel makroları ile ilgili sorularınızı buradan sorabilirsiniz.
  • 1 Mayıs 2022 tarihinden önce sitemizde kayıtlı bir üyeliğiniz varsa, yeni sistemine giriş yapmak için PAROLAMI UNUTTUM kısmına tıklayıp, e-posta adresinize gelen bağlantıyı kullanarak yeni parola belirlemeniz gerekmektedir.
Excel'de Joker Karakter Kullanımı hakkında bilgi sahibi olmak, Excel‘in fonksiyonları ile formül oluştururken hayatımızı çok kolaylaştırır.

Örneğin;
=EĞERSAY(E3:E9;"*Bardak")
şeklinde yazdığımız bir formül, "Bardak" ile biten tüm hücreleri sayar.
=EĞERSAY(E3:E9;"*???")
şeklinde yazacağımız bir formül, E3:E9 aralığında tam olarak 3 karakter içeren hücreleri sayar.

Joker Karakterler nelerdir?​

Formüllerimizde kullanacağımız 3 tür joker karakter vardır.
  • Yıldız işareti (*)
  • Soru işareti (?)
  • Denklik işareti (~)

Joker Karakter kullanım örnekleri​


KullanımAçıklamaEşleşme
?Herhangi bir karakter"E", "D", "x", "d"
??Herhangi iki karakter"ED", "XD", "ab"
???Herhangi üç karakter"Com", "EXD", "dep"
*Tüm karakterler"excel", "DEPO", "FB1907"
*in"in" ile bitenler"Pelin", "Selin"
e*"e" ile başlayanlar"Excel", "EMRE", "ercü"
?*En az bir karakter"a", "b", "ab", "ABCD"
???-??Tire (-) içeren 5 karakter"EXC-16","016-XD"
*~?Soru işareti ile bitenler"Pardon?", "Adın ne?"
*exc*İçerir"En iyi ofis programı Exceldir"

Kullanılabilecek Fonksiyonlar​

ORTALAMA, ÇOKEĞERORTALAMA
EĞERSAY, ÇOKEĞERSAY
ETOPLA, ÇOKETOPLA
DÜŞEYARA, YATAYARA
KAÇINCI
MBUL
About author
A
Türkiye'nin En Kapsamlı içeriklere sahip Excel Platformu

Yorumlar

Henüz bir yorum yapılmamış.

Makale Bilgileri

Yazar
Excel Depo
Görüntüleme
252
Son Güncelleme
Değerlendirme
5.00 Oylama 4 İnceleme

Daha Fazla Fonksiyonlar

Excel Depo Daha Fazla

Bu Makaleyi Paylaş

Üst
Konuşma Başlat
Sitemiz ile ilgili tüm soru(n)larınız için hızlı iletişim kurabilirsiniz. Excel sorularınız cevaplanmayacaktır.
Ekip üyelerimizden ilk müsait olan cevap verecektir.