Makale Kategorileri

Test Kategori (1)

Test
Erişim: Genel

Test Kategori (1)
Test
Erişim: Genel

Excel'e Giriş

Ad Soyad Ayırmak

Herkese Merhaba; Bir Paylaşım da Ben Yapayım Dedim. Örnek: A2 Hücresinde Yazılan Ad ve Soyadı B2'ye Adın Gelmesi C2 İse Soyadı Gelmesi için Bir Formüldür. AD için =EĞER(BAĞ_DEĞ_SAY(BUL(" ";A2;BUL(" ";A2)+1))>0;SOLDAN(A2;BUL(" ";A2;BUL(" ";A2)+1)-1);SOLDAN(A2;BUL(" ";A2)-1)) SOYAD İçin =PARÇAAL(A2;UZUNLUK(B2)+2;UZUNLUK(A2)-UZUNLUK(B2))

Birden Fazla Kritere Göre Arama

Excel ile verilerimizi kontrol ederken en çok kullandığımız formüllerin başında Düşeyara gelir diyebiliriz. Bu formül gerçekten hayat kurtarıcı niteliktedir. Yüzbinlerce satırlık tablolarda istediğimiz verileri kolayca bulabiliriz. Lakin tek bir kritere göre Arama yapıp, arattığımız kriterin olduğu sütunun, arayacağımız verilerin olduğu sütunun solunda olması esastır. Dolayısıyla bu kısıtlamalara bağlı o...

Döngüsel Başvuru Ayarı

Excel sayfalarımızda, bazen formüllerimiz çalışmaz ve Döngüsel Başvuru hatası alırız. Bu tür bir durumda Türkçe/İngilizce versiyonları olacak şekilde aşağıdaki ayarı yapmanız yeterli olacaktır.

Düşeyara Formülünün Kullanımı

Düşeyara Formülünün Kullanımı Excel'in arama ve başvuru kategorisinde yer alan Düşeyara, herangi bir Excel tablosunda ya da bir Excel sayfasının aralığındaki verileri, sütun ve satıra göre bulmamızı sağlayan ve Excel'in en önemli formülleri arasında ilk sıralarda yer alan formüldür. Düşeyara formülü en basit kullanımıyla şu şekilde tanımlanabilir: =DÜŞEYARA(Aradığımız değer; Aradığımız değeri...

Excel Döngüsel Başvuru Ayarı

Excel?i açtığınızda karşınıza döngüsel başvuru hatası çıkarsa, aşağıda göreceğiniz ayarları yapmanız gerekmektedir.

Excel Formüllerinin Hata Mesajlarının Anlamları

Excel çalışmalarımızda zaman zaman formüller kullanırız. Formül sonuçları bazen hücrelerde hata mesajları üretirler. Peki bunların nedenleri ve anlamlarını biliyor musunuz? #YOK! (#NULL?) Hatası Formülde bazı yerlerde ya noktalı birgül yerine virgül kullanmışsınızdır. Ya da başvurulan hücrelerde başvuru bilgisi bulunamamıştır. Çoğunlukla Düşeyara, yatayara gibi formül sonuçlarında bu hata alınabiliy...

Gelişmiş Filtreleme

Filtreleme, Excel'in güçlü özelliklerinden bir tanesidir. Verilerimizi bir düzene bağlı olarak kayıt etmişsek, Filtre kullanarak kolayca ekranda listeleme yapabiliriz. Bu makalemizde, gelişmiş filtreleme ile ilgili basir bir örnek anlatıyor olacağız: Excel sayfamıza aşağı resimdeki gibi veriler ekleyelim. A1 hücresindeki ID değerimiz A sütununundaki verilerin olduğu başlık demektir. Bu alanı başka bir sayfa üz...

Hücreye tarih ve saat nasıl yazdırılır?

Bir Excel sayfası üzerinde bulunan hücreye tarih, saat yazdırmak için alternatif formüller, kodlar kullanabiliriz. Mesela formülle yazmak için aşağıdaki formülleri kullanırız. =BUGÜN() =ŞİMDİ() =TODAY() =NO() Makroyla yazdırmak istersek, aşağıdaki kodu kullanmak yeterli olacaktır. Sub ExcDep()  Range("A1") = Format(Date, "dd.mm.yyyy")  Range("A2") = Format(Time, "hh:mm") End Sub Peki bunu makrosuz ve for...

Minimum Maksimum Büyük Küçük Formülleri

Minimum Maksimum Büyük Küçük Formülleri (İngilizce ve Türkçe) MAX ? MAK Bir değer kümesindeki en büyük değerleri verir. Sözdizimi:  MAK(sayı1;sayı2; ?) MAX(number1,number2,?) (İngilizce) Sayı1, sayı2, ?maksimum değerini bulmak istediğiniz 1 ile 30 arasında sayılardır. Uyarılar: Sayı, boş hücre, mantıksal değer veya sayıların metinsel tanımları olan bağımsız değişkenler belirleyebilirsiniz. Hata de...

Sayfada kaç tane formül var?

Bir Excel sayfanızda kaç tane Excel formülünüz var, hiç merak ettiniz mi? Çokta lazım olmayan bir bilgi olsa da :) merak edenler, boş bir Excel sayfasının VB Penceresinde boş bir modüle aşağıdaki kodu yapıştırırsanız kolayca kaç formül olduğunu görebilirsiniz. Sub CountFormSub()  MsgBox ActiveSheet.UsedRange.SpecialCells(xlFormulas).Count End Sub

Bilgilendirme

Toplam Alt Kategori Sayısı : 1
Toplam Makale Sayısı : 10
Toplam Okunma Sayısı : 9468
Burada kategori içinde toplam 10 makale var. En çok okunan makale "Birden Fazla Kritere Göre Arama" olup 1957 defa okundu. Buradaki makaleler toplam 9468 defa okundu.