Joker Karakterler


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
271 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
Excelde Joker Karakter Kullanımı hakkında bilgi sahibi olmak, Excel‘in fonksiyonları ile formül oluştururken hayatımızı çok kolaylaştırır. Örneğin;

=EĞERSAY(D3:D9;"*Bardak")

şeklinde yazdığımız bir formül, "Bardak" ile biten tüm hücreleri sayar.

=EĞERSAY(D3:D9;"*???")

şeklinde yazacağımız bir formül, D3:D9 aralığında tam olarak 3 karakter içeren hücreleri sayar.

Joker Karakterler nelerdir?

Formüllerimizde kullanacağımız 3 tür joker karakter vardır.

  • Yıldız işareti (*)
  • Soru işareti (?)
  • Denklik işareti (~)



Joker Karakter kullanım örnekleri

Kullanım Açıklama Eşleşme
? Herhangi bir karakter "E", "D", "x", "d"
?? Herhangi iki karakter "ED", "XD", "ab"
??? Herhangi üç karakter "Com", "EXD", "dep"
* Tüm karakterler "excel", "DEPO", "FB1907"
*in "in" ile bitenler "Pelin", "Selin"
e* "e" ile başlayanlar "Excel", "EMRE", "ercü"
?* En az bir karakter "a", "b", "ab", "ABCD"
???-?? Tire (-) içeren 5 karakter "EXC-16","016-XD"
*~? Soru işareti ile bitenler "Pardon?", "Adın ne?"
*exc* İçerir "En iyi ofis programı Exceldir"

Kullanılabilecek Fonksiyonlar

ORTALAMA, ÇOKEĞERORTALAMA
EĞERSAY, ÇOKEĞERSAY
ETOPLA, ÇOKETOPLA
DÜŞEYARA, YATAYARA
KAÇINCI
MBUL
#Joker Karakterler #Wildcard
Joker Karakterler Özelliğinin Kullanıldığı İçerikler İçeriğin Türü
Emlak Takip Programı dosya

Daha önce yorum yapılmamış!

Bir veri aralığındaki Satır, Sütun ve Hücre sayılarını bulmak için SATIRSAY ve SÜTUNSAY formüllerini kullanabilirsiniz.
Her iki formül ile aldığınız iki sayının birbiri ile çarpımı da, toplam HÜCRE sayısını verecektir.

Satır, Sütun ve Hücre Sayıları
Yükleniyor...