Joker Karakterler


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
223 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
Excelde Joker Karakter Kullanımı hakkında bilgi sahibi olmak, Excel‘in fonksiyonları ile formül oluştururken hayatımızı çok kolaylaştırır. Örneğin;

=EĞERSAY(D3:D9;"*Bardak")

şeklinde yazdığımız bir formül, "Bardak" ile biten tüm hücreleri sayar.

=EĞERSAY(D3:D9;"*???")

şeklinde yazacağımız bir formül, D3:D9 aralığında tam olarak 3 karakter içeren hücreleri sayar.

Joker Karakterler nelerdir?

Formüllerimizde kullanacağımız 3 tür joker karakter vardır.

  • Yıldız işareti (*)
  • Soru işareti (?)
  • Denklik işareti (~)



Joker Karakter kullanım örnekleri

Kullanım Açıklama Eşleşme
? Herhangi bir karakter "E", "D", "x", "d"
?? Herhangi iki karakter "ED", "XD", "ab"
??? Herhangi üç karakter "Com", "EXD", "dep"
* Tüm karakterler "excel", "DEPO", "FB1907"
*in "in" ile bitenler "Pelin", "Selin"
e* "e" ile başlayanlar "Excel", "EMRE", "ercü"
?* En az bir karakter "a", "b", "ab", "ABCD"
???-?? Tire (-) içeren 5 karakter "EXC-16","016-XD"
*~? Soru işareti ile bitenler "Pardon?", "Adın ne?"
*exc* İçerir "En iyi ofis programı Exceldir"

Kullanılabilecek Fonksiyonlar

ORTALAMA, ÇOKEĞERORTALAMA
EĞERSAY, ÇOKEĞERSAY
ETOPLA, ÇOKETOPLA
DÜŞEYARA, YATAYARA
KAÇINCI
MBUL

Daha önce yorum yapılmamış!

Klavyeyi kullanarak hızlı bir şekilde tablolarınıza satır eklemek için, satır eklemek istediğiniz hücreye gelip sırayla Alt, E ve S tuşlarına basmanız yeterli olacaktır.

Birden fazla satır eklemek isterseniz, aralıksız olarak seçim için Shit, aralıklı olarak seçin için Ctrl tuşları ile, aralara ekleme yapılacak satırları seçtikten sonra yine, sırayla Alt, E ve S tuşlarına basmanız yeterli olacaktır.

Benzer şekillerde sütun eklemek için sırayla Alt, E ve T tuşlarına basmanız yeterli olacaktır.

Bu kısayollar Türkçe Excel kullanıcıları için geçerlidir.
Yükleniyor...