İNDİS

=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı]
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

=INDEX(reference; row_num; [column_num]; [area_num])
=INDEX(array; row_num; [column_num])

ÖZET

İNDİS fonksiyonu, bir aralıktaki veya dizideki belirli bir değeri döndürür. Tek tek değerleri veya tüm satır ve sütunları bulmak için İNDİS kullanabilirsiniz. İNDİS, satır sayısı ve sütun sayılarını manuel yazmak her seferinde mümkün olamayacağı için, bu iki dizilim için KAÇINCI fonksiyonuyla birlikte kullanılır.

AMAÇ

Belirli bir konumdaki değer. Konuma göre bir listede veya tabloda bir değer elde eder.

SONUÇ DEĞERİ

Belirli bir konumdaki değer.

SÖZDİZİMİ

=İNDİS(dizi; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

ARGÜMANLAR

dizi: Bir hücre aralığı veya sabit bir dizi.
satır_sayısı : Aralık veya dizideki satır konumu.
sütun_sayısı : [opsiyonel] Aralık veya dizideki sütun konumu.
alan_sayısı : [opsiyonel] Referans aralığı.

KULLANIM

Konumuna bağlı olarak bir aralıktan veya tablodan bir değer elde etmek için İNDİS fonksiyonunu kullanın. Örneğin, = İNDİS(A1:B5;2;2) B2 hücresindeki değeri döndürür.
İNDİS fonksiyonu iki özelliğe sahiptir:

Dizi ve başvuru.

DİZİ:


İNDİS dizi biçiminde, ilk parametre, bir hücre aralığı veya dizi sabiti olarak sağlanan dizidir. İNDİS'in sözdizimi şöyledir:
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

  • Dizideki satır ve sütun sayılarıı sağlandığı zaman, kesiştikleri hücredeki değeri verir.
  • Satır_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.
  • Sütun_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.

BAŞVURU :


İNDİS başvuru kısmında, ilk parametre bir veya daha fazla hücre aralığına referans olarak verilir. İNDİS başvuru kullanımının sözdizimi şöyledir:
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

  • İNDİS başvurusu, satır ve sütunun kesiştikleri hücrenin değerini verir.
  • Başvuru aralığı birden fazlaysa, o zaman alan_sayısı kısmında hangi alanın kullanılacağı belirtilir.
  • alan_sayısı kısmında bir sayı değeri kullanılır.
=İNDİS((A1:D5;A7:D10);2;2;2)

Desteklenen Excel Versiyonu

Excel 2010 Excel 2013 Excel 2016 Excel 2019

Diziliş Yapısı

başv satır_sayısı sütun_sayısı alan_sayısı
#İNDİS #INDEX
Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

İNDİS Formülünün Kullanıldığı İçerikler Tarih İçeriğin Türü
Excel ile Yeni Çalışan Kontrol Listesi 13 Kasım 2020 dosya
İNDİS ve KAÇINCI ile Eşleştirme Yapma 15 Ekim 2020 dosya
İndis Formülü Örnekleri 15 Ekim 2020 dosya
En Büyük Değerleri Bulma 13 Ekim 2020 dosya
Şarta Göre Eşleşenleri Bulma 15 Nisan 2020 dosya
İki Ayrı Sütunda Eşleşen Değerleri Bulma 15 Ocak 2021 dosya
Eğitim Katılımcı Listesini Özetleme 19 Ekim 2020 dosya
Excel ile Haftanın İlk Gününü Bulma 09 Kasım 2020 dosya
Rastgele Takımlar Oluşturma 29 Haziran 2020 dosya
Alt Alta Verileri Formülle Yan Yana Getirme 14 Kasım 2019 dosya
Nüfus Yaş Piramidi Grafiği 04 Haziran 2020 dosya
Devamsızlık Yapan Çalışanların Listelenmesi 07 Aralık 2020 dosya
Listeden seçilen film bilgileri nasıl getirilir? 26 Mart 2020 sorular
Metnin İçinden Tarihi Ayırma 29 Nisan 2019 dosya
Excel ile Kura Çekim Yapma Örneği 12 Aralık 2019 dosya
En Yakın Değeri Bulmak 15 Nisan 2020 sorular
Kim Hangi Ayda Doğmuş 07 Aralık 2016 dosya
Aynı Koda Ait Birden Fazla Değeri Listeleme 07 Nisan 2020 dosya
Excel Sütun Karşılaştırma 26 Kasım 2019 dosya
Aile Apartmanı Takip Çizelgesi 04 Aralık 2020 dosya
Yararlı Excel Formülleri ve Kullanım Örnekleri 06 Kasım 2019 makale
Excel Formülleri ile Eksik Değerleri Bulma 26 Ekim 2020 dosya
Excel Formülleri ile Küçük Olanları Bulma 06 Kasım 2020 dosya
Filtrelenmiş Sayfalarda İşlemler Yapma 07 Aralık 2020 dosya
Değişken Aralıkta Sayma İşlemi 11 Mayıs 2020 sorular
Dolaylı Satır Halindeki Verileri Sütuna Çevirme 07 Ekim 2019 dosya
Birden Fazla Kritere Göre Arama Yapmak 07 Aralık 2016 dosya
DEV Excel Arşivi 17 Mart 2020 program
Üçgende Carnot Teoremi 10 Ağustos 2019 dosya
Aranan Tarihe En Yakın Olanı Bulma 11 Ağustos 2020 dosya
Kriter Bazlı Gelişmiş Filtreleme 26 Nisan 2020 dosya
Dinamik Skorbord Örneği 05 Nisan 2017 dosya
İK Ölçümlemeleri (HR Metrics) 08 Mart 2018 program
Aya Göre Ürün Satışlarını Bulmak 01 Mayıs 2020 sorular
Borç Alacak Yaşlandırma Raporu 20 Kasım 2019 dosya
Formüllü Veri Doğrulama Listesi 09 Nisan 2020 dosya
Benzersiz Listeleme Örneği 15 Nisan 2020 dosya
Ortalama Fonksiyonu Örnekleri 07 Aralık 2016 dosya
Excel Tablosunu Veritabanına Dönüştürme 13 Eylül 2020 dosya
Son Üç Tarihi ve Ortalamalarını Bulma 05 Eylül 2020 dosya
Excel ile Osmanlı Padişahları Bilgileri 07 Aralık 2016 dosya
#YOK hatası nasıl düzeltilir 20 Nisan 2020 makale
Satır Atlatma Toplamı 07 Aralık 2016 dosya
Aya Göre Toplam Satışı Bulmak 01 Mayıs 2020 sorular
Tür ve Kilosuna Göre Eşleşen Değeri Bulun 29 Nisan 2020 sorular
Kısmi Eşleşmeleri Listeleme 16 Nisan 2020 dosya
Farklı Yöntemlerle Çok Kriterli Arama Yapmak 14 Haziran 2020 dosya
MENELAUS Teoremi 25 Ağustos 2019 dosya
Kriter Bazlı Rastgele Grup Oluşturma 20 Kasım 2020 dosya
Rastgele Parola Oluşturma 19 Aralık 2020 dosya
YARARLI KISAYOLLAR
Koyu Yazdırma Ctrl K
Bugünün Tarihini Yazma Ctrl Shift ;
Farklı Kaydetme F12
Aktif Sayfayı Kapatma Ctrl F4
İşlemi İleri Alma Ctrl Y
Bir UserForm üzerinde, sadece sonundaki numarası değişen nesneleriniz varsa, bu nesneleriniz için hızlı bir şekilde silme, gizleme, gösterme gibi işlemler yapmak istiyorsanız, Control kodunu kullanabilirsiniz.

Örneğin: UserForm üzerinde 50 TextBox nesnesi var ve siz tek bir seferde bu TextBox nesnelerini gizlemek istiyorsunuz. Bunun en kısa yöntemi için aşağıdaki kodu kullanabilirsiniz.

For i = 1 To 50
Controls("TextBox" & i).Visible = False
Next int1

Faydalı olması temennisiyle
Yükleniyor...