İNDİS


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
480 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı]
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

=INDEX(reference; row_num; [column_num]; [area_num])
=INDEX(array; row_num; [column_num])

ÖZET

İNDİS fonksiyonu, bir aralıktaki veya dizideki belirli bir değeri döndürür. Tek tek değerleri veya tüm satır ve sütunları bulmak için İNDİS kullanabilirsiniz. İNDİS, satır sayısı ve sütun sayılarını manuel yazmak her seferinde mümkün olamayacağı için, bu iki dizilim için KAÇINCI fonksiyonuyla birlikte kullanılır.

AMAÇ

Belirli bir konumdaki değer. Konuma göre bir listede veya tabloda bir değer elde eder.

SONUÇ DEĞERİ

Belirli bir konumdaki değer.

SÖZDİZİMİ

=İNDİS(dizi; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

ARGÜMANLAR

dizi: Bir hücre aralığı veya sabit bir dizi.
satır_sayısı : Aralık veya dizideki satır konumu.
sütun_sayısı : [opsiyonel] Aralık veya dizideki sütun konumu.
alan_sayısı : [opsiyonel] Referans aralığı.

KULLANIM

Konumuna bağlı olarak bir aralıktan veya tablodan bir değer elde etmek için İNDİS fonksiyonunu kullanın. Örneğin, = İNDİS(A1:B5;2;2) B2 hücresindeki değeri döndürür.
İNDİS fonksiyonu iki özelliğe sahiptir:

Dizi ve başvuru.

DİZİ:


İNDİS dizi biçiminde, ilk parametre, bir hücre aralığı veya dizi sabiti olarak sağlanan dizidir. İNDİS'in sözdizimi şöyledir:
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

  • Dizideki satır ve sütun sayılarıı sağlandığı zaman, kesiştikleri hücredeki değeri verir.
  • Satır_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.
  • Sütun_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.

BAŞVURU :


İNDİS başvuru kısmında, ilk parametre bir veya daha fazla hücre aralığına referans olarak verilir. İNDİS başvuru kullanımının sözdizimi şöyledir:
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

  • İNDİS başvurusu, satır ve sütunun kesiştikleri hücrenin değerini verir.
  • Başvuru aralığı birden fazlaysa, o zaman alan_sayısı kısmında hangi alanın kullanılacağı belirtilir.
  • alan_sayısı kısmında bir sayı değeri kullanılır.
=İNDİS((A1:D5;A7:D10);2;2;2)

Desteklenen Excel Versiyonu

Excel 2010 Excel 2013 Excel 2016 Excel 2019

Diziliş Yapısı

başv satır_sayısı sütun_sayısı alan_sayısı

Daha önce yorum yapılmamış!

Biçim boyacısı simgesine bir kez tıkladığınızda, tıklamış olduğunuz hücredeki tüm biçimleri alır ve yeni tıkladığınız hücreye uygular. Farklı bir hücreye daha uygulamak için, yeniden biçim boyacısı simgesine tıklamanız gerekir.

Bu işlemi her seferinde tekrarlamamak için, biçim boyacısı simgesine iki kez tıkladıktan sonra, tekrar bir kez tıklayana ya da ESC tuşuna basıncaya kadar istediğiniz kadar hücreye seçtiğiniz hücrenin tüm biçimlerini uygular.

Biçim Boyacısı Simgesi:
image-20200507180041-1.png
Bu Özellik Kullanılarak Hazırlanmış İçerikler
İçerik Adı Ekleyen Tarih Tür
Satış Adetlerini Listelemek lordkisame 04 Mayıs 2020 sorular
Farklı Yöntemlerle Çok Kriterli Arama Yapmak admin 14 Haziran 2020 dosya
Sayıyı Yazıya Çevirme Programı admin 05 Şubat 2019 dosya
Listeden seçilen film bilgileri nasıl getirilir? admin 26 Mart 2020 sorular
Birden Fazla Değerleri Arama admin 11 Mayıs 2020 dosya
En Yakın Değeri Bulmak lordkisame 15 Nisan 2020 sorular
Excel Listeleme Formülü admin 19 Ağustos 2020 dosya
Formülle Kelimeye Göre Sıralama admin 25 Nisan 2020 dosya
Benzersiz Değerleri Sıralama ve Listeleme admin 26 Nisan 2020 dosya
#YOK hatası nasıl düzeltilir admin 20 Nisan 2020 makale
Listeden Tekil Değerleri Getirmek lordkisame 25 Mayıs 2020 sorular
#BAŞV! hatası nasıl düzeltilir admin 20 Nisan 2020 makale
Koşullu (Kriterli) olarak Benzersizlerin Listelenmesi 52779 19 Temmuz 2020 dosya
Sonuca Ait Satır ve Sütunları Renklendirme admin 23 Haziran 2020 dosya
DEV Excel Arşivi admin 17 Mart 2020 program
Benzersiz Listeleme Örneği admin 15 Nisan 2020 dosya
Animasyonlu Sütun Grafik Örneği admin 18 Nisan 2020 dosya
İçerir Kelimelere Metinler Atama admin 09 Mayıs 2020 dosya
Excel ile Maaş Bordrosu Hesaplama admin 15 Ocak 2020 dosya
Formüllü Veri Doğrulama Listesi Feyzullah 09 Nisan 2020 dosya
Ücret artış matrisi admin 07 Aralık 2016 dosya
Solda Kalan Verileri Düşeyara İle Bulma admin 05 Ekim 2019 video
Aya Göre Toplam Satışı Bulmak lordkisame 01 Mayıs 2020 sorular
İNDİS ve KAÇINCI ile Eşleştirme Yapma admin 15 Ekim 2020 dosya
İK Ölçümlemeleri (HR Metrics) admin 08 Mart 2018 dosya
Harfe Duyarlı Düşeyara lordkisame 12 Nisan 2020 sorular
Son X Satırı Renklendirme admin 24 Nisan 2020 dosya
Dolaylı Satır Halindeki Verileri Sütuna Çevirme cakarem 07 Ekim 2019 dosya
Birden Fazla Eşleşmeyi Ayrı Satırlarda Listele admin 25 Nisan 2020 dosya
İki Ayrı Şarta Göre Ortalama Alma admin 03 Eylül 2020 dosya
Listeyi Tersine Çevirmek lordkisame 14 Mayıs 2020 sorular
Alt Alta Verileri Formülle Yan Yana Getirme orkmesb 14 Kasım 2019 dosya
Birden Fazla Eşleşmeyi Ayrı Sütunlarda Listele admin 25 Nisan 2020 dosya
Personel Durum Çizelgesi Omer_BARAN 11 Eylül 2020 dosya
Kriter Bazlı Gelişmiş Filtreleme admin 26 Nisan 2020 dosya
Excel ile Türkiye Şehir Bilgileri 52779 07 Ekim 2020 dosya
Dekont Hazırlama cakarem 09 Aralık 2019 dosya
Eğitim Katılımcı Listesini Özetleme admin 19 Ekim 2020 dosya
ADO ile iki tarih arası raporlama admin 27 Temmuz 2020 dosya
Boş Periyodik Tablo admin 24 Kasım 2019 dosya
Yararlı Excel Formülleri ve Kullanım Örnekleri admin 06 Kasım 2019 makale
Excel Tablosunu Veritabanına Dönüştürme admin 13 Eylül 2020 dosya
Büyük Küçük Harfe Duyarlı Arama admin 12 Ekim 2020 dosya
Kısmi Eşleşmeleri Listeleme admin 16 Nisan 2020 dosya
Şarta Göre Eşleşenleri Bulma admin 15 Nisan 2020 dosya
Grafik üzerinde Dinamik Gösterge 52779 19 Mayıs 2020 dosya
İndis Formülü Örnekleri admin 15 Ekim 2020 dosya
UserForm ile Grafikler 52779 23 Haziran 2020 dosya
Grafik - Nüfus (Yaş) Piramidi 52779 04 Haziran 2020 dosya
Tablodaki Verileri Formüllerle Filtrelemek lordkisame 19 Mayıs 2020 sorular
Yükleniyor...