İNDİS

=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı]
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

=INDEX(reference; row_num; [column_num]; [area_num])
=INDEX(array; row_num; [column_num])

ÖZET

İNDİS fonksiyonu, bir aralıktaki veya dizideki belirli bir değeri döndürür. Tek tek değerleri veya tüm satır ve sütunları bulmak için İNDİS kullanabilirsiniz. İNDİS, satır sayısı ve sütun sayılarını manuel yazmak her seferinde mümkün olamayacağı için, bu iki dizilim için KAÇINCI fonksiyonuyla birlikte kullanılır.

AMAÇ

Belirli bir konumdaki değer. Konuma göre bir listede veya tabloda bir değer elde eder.

SONUÇ DEĞERİ

Belirli bir konumdaki değer.

SÖZDİZİMİ

=İNDİS(dizi; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

ARGÜMANLAR

dizi: Bir hücre aralığı veya sabit bir dizi.
satır_sayısı : Aralık veya dizideki satır konumu.
sütun_sayısı : [opsiyonel] Aralık veya dizideki sütun konumu.
alan_sayısı : [opsiyonel] Referans aralığı.

KULLANIM

Konumuna bağlı olarak bir aralıktan veya tablodan bir değer elde etmek için İNDİS fonksiyonunu kullanın. Örneğin, = İNDİS(A1:B5;2;2) B2 hücresindeki değeri döndürür.
İNDİS fonksiyonu iki özelliğe sahiptir:

Dizi ve başvuru.

DİZİ:


İNDİS dizi biçiminde, ilk parametre, bir hücre aralığı veya dizi sabiti olarak sağlanan dizidir. İNDİS'in sözdizimi şöyledir:
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

  • Dizideki satır ve sütun sayılarıı sağlandığı zaman, kesiştikleri hücredeki değeri verir.
  • Satır_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.
  • Sütun_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.

BAŞVURU :


İNDİS başvuru kısmında, ilk parametre bir veya daha fazla hücre aralığına referans olarak verilir. İNDİS başvuru kullanımının sözdizimi şöyledir:
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

  • İNDİS başvurusu, satır ve sütunun kesiştikleri hücrenin değerini verir.
  • Başvuru aralığı birden fazlaysa, o zaman alan_sayısı kısmında hangi alanın kullanılacağı belirtilir.
  • alan_sayısı kısmında bir sayı değeri kullanılır.
=İNDİS((A1:D5;A7:D10);2;2;2)

Desteklenen Excel Versiyonu

Excel 2010 Excel 2013 Excel 2016 Excel 2019

Diziliş Yapısı

başv satır_sayısı sütun_sayısı alan_sayısı

Etiketler

Excel Eğitimleri

İNDİS Özelliğinin Kullanıldığı İçerikler

Farklı Yöntemlerle Çok Kriterli Arama Yapmak (dosya)

Boş Periyodik Tablo (dosya)

İki Seri Arasındaki Alanın Renklendirilmesi (dosya)

Tablodaki Verileri Formüllerle Filtrelemek (sorular)

Çalışma Türü ve Tarih Bazlı Puantaj Listeleme (dosya)

Tür ve Kilosuna Göre Eşleşen Değeri Bulun (sorular)

En Yakın Değeri Bulmak (sorular)

Nüfus Yaş Piramidi Grafiği (dosya)

İçerir Kelimelere Metinler Atama (dosya)

Sonuca Ait Satır ve Sütunları Renklendirme (dosya)

İki Ayrı Şarta Göre Ortalama Alma (dosya)

En Yüksek Maaş Hangi Ayda Alınmış (sorular)

Maksimum Satış Yapanların Aynı Hücrede Listelenmesi (dosya)

Sütun Belirtmeden Veri Bulma (dosya)

İki Kareye String Art Uygulaması (dosya)

Excel ile Türkiye Şehir Bilgileri (dosya)

Farklı Genişliklerde Sütun Grafiği (dosya)

Excelde Küme İşlemleri (dosya)

Günlük Çalışma Programı (dosya)

Excel Sütun Karşılaştırma (dosya)

En Yakın Değeri Bulma Örnek Dosyası (dosya)

Öğretmenler için Not Defteri (dosya)

Formülle Kelimeye Göre Sıralama (dosya)

Excel İndis (dosya)

Metnin İçinden E-Posta Adreslerini Almak (dosya)

Belirtilen tarih ve saat aralığında kaç satış yapılmış? (sorular)

ADO ile iki tarih arası raporlama (dosya)

Excel ile Haftanın İlk Gününü Bulma (dosya)

Benzersiz Değerleri Sıralama ve Listeleme (dosya)

Aya Göre Toplam Satışı Bulmak (sorular)

Opsiyonel Başlıklı Dinamik Grafik Örneği (dosya)

Üçgende Carnot Teoremi (dosya)

Listeden seçilen film bilgileri nasıl getirilir? (sorular)

İzin Takip Çizelgesi Dashboard (dosya)

Personel Durum Çizelgesi (program)

En Büyük Değerleri Bulma (dosya)

ÇAPRAZARA Formülü ile En Düşük Değeri Bulma (video)

Hexadecimalden Decimale Decimalden Hexadecimale Çevirme (dosya)

9,999999E+307 ile Formül Kullanım Örnekleri (dosya)

Excel ile Osmanlı Padişahları Bilgileri (dosya)

En Yakın Eşleşmeyi Bulma (sorular)

Yıllık İzin Çizelgesi (dosya)

Formülle Rastgele Sıralama (dosya)

Userform ile Seçmeli Grafikler (dosya)

Satış Analizleri Dashboard Örneği (dosya)

Tüm Yönleriyle ÇAPRAZARA Formülü Kullanımı (kurs)

Benzersiz Listeleme Örneği (dosya)

Yararlı Excel Formülleri ve Kullanım Örnekleri (makale)

Benzersiz Adetleri ve Benzersizlerin Listelenmesi (dosya)

Excel Formülleri ile Büyük Olanları Bulma (dosya)

Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

Excel'de=C3*D8 hücresi göreceli bir başvuru türüdür. Yani bu formülü 2 hücre aşağıya kopyaladığınız formülünüz =C5*D10 halini alır. Excel'deki kullanılan Göreceli başvuruları Mutlak başvuru haline getirmek için $ işaretini kullanırız. Eğer başvurunuzu Mutlak (Sabit diye bilinir) başvuru haline getirmek isterseniz formülünüzü yazdıktan sonra F4 tuşunu kullanabilirsiniz. Formülünüzü yazdıktan sonra F4 tuşuna bir kez basarsanız hücre sabitlenir. Sonraki F4 tuşuna basmaya devam ettiğiniz zaman satırın veya sütun kısmının da sabitlendiğini görürsünüz.
Bir kez F4'e basın $A$10
2.Kez basınca A$10
3.Kez basınca $A10
4.Kez basınca A10
Yükleniyor...