Hızlı Doldurma Özelliğini Keşfedin

"Hızlı Doldurma" Excel 2013 ve sonraki sürümlerinde var olan bir özellik olup, verileri otomatik olarak birleştirmek ya da parçalamak için kullanılan yararlı bir özelliktir.

Parçalama

1. Örneğin, aşağıdaki resimde göreceğimiz üzere, Adı ve Soyadı bilgilerinin yer aldığı A sütunundaki verileri A sütununda Adı, B sütununda ise Soyadı olacak şekilde hızlıca parçalamak istediğimizde Hızlı Doldurmayı kullanın.

2. Öncelikle, A1 hücresinde yazılı olan Adı ve Soyadı bilgisini B1'e Adı, C1'e ise Soyadı gelecek şekilde parçalayın.

ff1

3. Sırayla B2 hücresini seçip, Araç çubuklarındaki Veri sekmesinde, Veri Araçları grubunda, Hızlı Doldurma'yı tıklayın. Aynı işlemi C2 hücresi içinde tekrarlayın.

ff2

Sonuç:

ff3

Not: Bu işlemi yaptıktan sonra A sütununda herhangi bir değişiklik yapmanız durumunda, B ve C sütunlarında otomatik olarak bir güncelleme olmaz. Aynı işlemi tekrar yapmanız gerekir.

Birleştirme

Parçaladığımız ya da parçalanmış verileri "Hızlı Doldurma" özelliğini kullanarak birleştirebilirsiniz.

1. Örneğin, parçaladığımız ad ve soyad bilgilerini, tekrar birleştirip yanlarına da bölüm adları gelecek şekilde birleştirme yapmak için "Hızlı Doldurma"'yı kullanın.

2. Önce, D1 hücresine ilk bilgileri kendiniz girin.

ff4

3. D2 hücresini seçip, Araç çubuklarındaki Veri sekmesinde, Veri Araçları grubunda, Hızlı Doldurma'yı tıklayın.

ff2

Sonuç:

ff5

Birleştirme işleminde de, verilerin olduğu sütunlarda herhangi bir değişiklik yapmanız halinde hücreler güncellenmeyecektir.
BU MAKALEDE KULLANILAN EXCEL ÖZELLİKLERİ:
#Hızlı Doldurma Özelliğini Keşfedin
Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

Bir çalışma kitabında, aynı formatlarda birden fazla çalışma sayfanız varsa, bu sayfadaki bazı alanları (aynı hücrelerde koşuluyla) tek bir sayfada en hızlı bir şekilde toplamak için:
=TOPLA('*'!A2:A50) gibi bir formül kullanabilirsiniz.
* işareti ile sayfa isimlerini Joker Karakter kullanarak kolayca sürece dahil edebiliriz.
Formülümüz, her sayfadaki A2:A50 aralığındaki değerlerin sonucunu verecektir.
Konuyla ilgili daha detaylı bilgi almak için, Birden Fazla Sayfadaki Verileri Kolay Toplama isimli videmouzu izlemenizi de öneririm.
Yükleniyor...