Genişleyen Başvuru


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
175 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
Bu yazı Excel Genişleyen Başvuru hakkında bilgi ve referans vermek amaçlıdır.

Excel'de genişleyen bir başvuru (ya da aralık), formül kopyalandığında hücreler arasındaki aralığın genişlemesi demektir.
Bu başvuru, mutlak ve göreceli başvuruların birlikte kullanılması ile gerçekleşir.

Üst resimdeki D4 hücresindeki formül:

=TOPLA($C$4:C4)

Bu formül D sütununda aşağı doğru kopyalandığında aşağıdaki gibi değişir:

=TOPLA($C$4:C5)
=TOPLA($C$4:C6)
=TOPLA($C$4:C7)
=TOPLA($C$4:C8)

Her yeni satırda, aralık yeni bir satırı içerecek şekilde genişletilir. Sonuç olarak, TOPLA fonksiyonu, kümülatif toplamı hesaplar.

Excel Genişleyen Başvuru hakkında verdiğimiz bilgiden yararlanmanız temennisiyle.

Daha önce yorum yapılmamış!

Excel'de=C3*D8 hücresi göreceli bir başvuru türüdür. Yani bu formülü 2 hücre aşağıya kopyaladığınız formülünüz =C5*D10 halini alır. Excel'deki kullanılan Göreceli başvuruları Mutlak başvuru haline getirmek için $ işaretini kullanırız. Eğer başvurunuzu Mutlak (Sabit diye bilinir) başvuru haline getirmek isterseniz formülünüzü yazdıktan sonra F4 tuşunu kullanabilirsiniz. Formülünüzü yazdıktan sonra F4 tuşuna bir kez basarsanız hücre sabitlenir. Sonraki F4 tuşuna basmaya devam ettiğiniz zaman satırın veya sütun kısmının da sabitlendiğini görürsünüz.
Bir kez F4'e basın $A$10
2.Kez basınca A$10
3.Kez basınca $A10
4.Kez basınca A10
Yükleniyor...