Genişleyen Başvuru

Bu yazı Excel Genişleyen Başvuru hakkında bilgi ve referans vermek amaçlıdır.

Excel'de genişleyen bir başvuru (ya da aralık), formül kopyalandığında hücreler arasındaki aralığın genişlemesi demektir.
Bu başvuru, mutlak ve göreceli başvuruların birlikte kullanılması ile gerçekleşir.

Üst resimdeki D4 hücresindeki formül:

=TOPLA($C$4:C4)

Bu formül D sütununda aşağı doğru kopyalandığında aşağıdaki gibi değişir:

=TOPLA($C$4:C5)
=TOPLA($C$4:C6)
=TOPLA($C$4:C7)
=TOPLA($C$4:C8)

Her yeni satırda, aralık yeni bir satırı içerecek şekilde genişletilir. Sonuç olarak, TOPLA fonksiyonu, kümülatif toplamı hesaplar.

Excel Genişleyen Başvuru hakkında verdiğimiz bilgiden yararlanmanız temennisiyle.

Genişleyen Başvuru Özelliğinin Kullanıldığı İçerikler

Formülle Rastgele Sıralama (dosya)

Düşeyara ile Birden Fazla Değer Bulma (dosya)

İzin Takip Çizelgesi (dosya)

En Çok Tekrar Eden Sayıları ve Adetlerini Bulma (dosya)

Birden Fazla Eşleşmeyi Ayrı Sütunlarda Listele (dosya)

Birden Fazla Tekrar Eden Değerlere Sıra Numarası Verme (dosya)

Yarım Gün Hesaplı İzin Kullanım Örneği (program)

En Çok Tekrar Eden Metinleri Bulma (dosya)

Tekrarlanan Öğeleri Renklendirme (dosya)

Listeye Yeni Eklenen Kayıtları Bulma ve Renklendirme (dosya)

Artan Azalan Sıralama (dosya)

Birden Fazla Eşleşmeyi Ayrı Satırlarda Listele (dosya)

Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

Bir Excel hücresine alt alta olacak şekilde veri yazdırmak isterseniz, bunun en kolay yöntemi Alt + Enter tuşların birlikte kullanmaktır.

Böylece bir hücrede kolayca alt alta veri yazabilirsiniz.

Alt + Enter
Yükleniyor...