Forum :: Başlık Görünümü

Forum » GENEL » Soru - Cevap » Büyük/Küçük harfe duyarlı arama
Üye Olmak İstiyorum Parolamı Unuttum Aktivasyon Linki Gönder Yardım Arama
[Yardım] Büyük/Küçük harfe duyarlı arama
Burada Olan Üyeler: 1 ziyaretçi
Mesaj Tarihi: 01.08.2017 09:52 #1
Büyük/Küçük harfe duyarlı arama

Metin Vardarbaş Mesaj Sayısı: 2
Katılım Tarihi: 06.12.2016
Teşekkür Sayısı: 0

Yeni Gelen

Excel’de arama yaparken, büyük / küçük harf arama hassasiyeti uygulayabileceğimiz bir şekil var mı?

Mesela;
A nın karşılığında 5 yazıyor
a nın karşılığında 10 olsun.

Herhangi bir aramadaki kriter A ise sonuç 5, a ise 10 gelsin.

Teşekkürler
Bu mesaja teşekkür eden olmadı. | Teşekkür eden üyeler: Yok
IP: 0.0.0.0
Mesaj Tarihi: 01.08.2017 10:04 #2
Cevap: Büyük/Küçük harfe duyarlı arama

Ali Kırksekiz Mesaj Sayısı: 2
Katılım Tarihi: 27.07.2017
Teşekkür Sayısı: 0
Bu üye 1 mesajına 1 teşekkür aldı.

Yönetici

Merhaba,

A sütununda arama yapacağınız alanlar, B sütununda ise arayacağınız değerler olduğunu varsayarsak, aşağıdaki formül ile çözüme ulaşabilirsiniz.

İyi çalışmalar,

Türkçe
Kaynağı İndir Kod
=İNDİS(B1:B14;KAÇINCI(DOĞRU;İNDİS(ÖZDEŞ(G1;A1:A14);0);0))


İngilizce
Kaynağı İndir Kod
=INDEX(B1:B14;MATCH(TRUE;INDEX(EXACT(G1;A1:A14);0);0))
Bu mesaja 1 üye teşekkür etti. | Teşekkür eden üyeler: OrkmesB
IP: 0.0.0.0
Mesaj Tarihi: 01.08.2017 13:43 #3
Cevap: Büyük/Küçük harfe duyarlı arama

Metin Vardarbaş Mesaj Sayısı: 2
Katılım Tarihi: 06.12.2016
Teşekkür Sayısı: 0

Yeni Gelen

Ali bey merhaba,

Cevabınız için teşekkürler. Formüllerinizi ExcelVBA.Net'ten biliyor ve takip ediyordum. Sizi burada da görmek çok güzel.
O özel formüller içeren dosyalarınızı da paylaşmanızı heyecanla bekliyorum.

İyi çalışmalar,
Bu mesaja teşekkür eden olmadı. | Teşekkür eden üyeler: Yok
IP: 0.0.0.0
Reklam
Mesaj Tarihi: 01.08.2017 15:30 #4
Cevap: Büyük/Küçük harfe duyarlı arama

Ali Kırksekiz Mesaj Sayısı: 2
Katılım Tarihi: 27.07.2017
Teşekkür Sayısı: 0
Bu üye 1 mesajına 1 teşekkür aldı.

Yönetici

Metin Bey, İnşallah fırsat buldukça destek olmaya çalışırım.
Bu mesaja teşekkür eden olmadı. | Teşekkür eden üyeler: Yok
IP: 0.0.0.0
Büyük/Küçük harfe duyarlı arama konusuna oy veriniz.
Güncel Oy:
Lütfen oyunuzu seçiniz: Başlığa oy verebilmek için üye olmanız ya da üye girişi yapmanız gerekmektedir.
Atlanılacak Forum:
Sonraki Başlık »