Excel Hücreleri Birleştirme

Excel Hücreleri Birleştirme isimli kısa yazıda, iki ayrı yöntemle sayfalardaki hücrelerin kolayca nasıl birleştirileceği öğretilmektedir.

Hücreler Nasıl Birleştirilir

Excel sayfalarınızdaki hücreleri birleştirmek için hem Excel'in kendi ön yüzündeki özelliğini, hem de makroları kullanabilirsiniz. Kendi ön yüzündeki özelliği ile birleştirmek için şunu yapmanız yeterli olacaktır:

1. Seçenek:

  • Birleştirilecek hücreler seçilir.
  • Şerit Menü -> Giriş Sekmesi -> Birleştir ve Ortala simgesi tıklanır.

2. Seçenek

  • Birleştirilecek hücreler seçilir.
  • Seçim yapılıyken sağ tıklanır, Hücreleri Biçimlendir seçilir.
  • Açılan pencerenin Hizalama sekmesindeki, Metin denetimi alanında bulunan Hücreleri birleştir seçeneği işaretlenir.

Makrolar ile Birleştirme

2. Yöntem olarak ise bir makro kodu ile hücre birleştirme yapabilirsiniz. Alttaki kodu kendinize göre revize edebilirsiniz.

Sub Birlestir()
    Range("A1:A10").Merge
End Sub


Excel Hücreleri Birleştirme - Excel Özellikleri:

Merge Hücre Biçimlendir

Etiketler

Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

Makale Arşivi
Bir çalışma kitabında, aynı formatlarda birden fazla çalışma sayfanız varsa, bu sayfadaki bazı alanları (aynı hücrelerde koşuluyla) tek bir sayfada en hızlı bir şekilde toplamak için:
=TOPLA('*'!A2:A50) gibi bir formül kullanabilirsiniz.
* işareti ile sayfa isimlerini Joker Karakter kullanarak kolayca sürece dahil edebiliriz.
Formülümüz, her sayfadaki A2:A50 aralığındaki değerlerin sonucunu verecektir.
Konuyla ilgili daha detaylı bilgi almak için, Birden Fazla Sayfadaki Verileri Kolay Toplama isimli videmouzu izlemenizi de öneririm.
Yükleniyor...