Excel'de SGK ve İŞSİZLİK Primi Hesaplama


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
217 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
Bu makale serimizde, adım adım ve herkesin anlayacağı sadelikte brütten nete maaş hesabı yapılırken kesilen vergilerin Excel‘de nasıl bulunacağını anlatacağız. Yani Excel ile SGK ve İşsizlik Primi Hesaplama nasıl yapılır öğreneceksiniz.

İlk olarak net, brüt kavramlarından bahsetmek gerekecektir.

Maaş hesaplanırken, dikkate alınan ücret her zaman brüt ücrettir.
Bir çalışan şirketi ile net maaş üzerinden anlaşma yapmış olsa bile, maaş hesaplaması için o net rakama karşılık mutlaka bir brüt ücret vardır ve hesaplamalar sonrasında geriye kalan net ödenek ile çalışanın şirketi ile anlaştığı net ücret eşitlenir.
Biz makalemizde brüt ücret üzerinden ilerleyeceğiz.

Öncelikle, her yıl brüt ücretin en düşük hali devletimiz tarafından açıklanır ve bir çalışana ödenecek brüt ücret devletimizin belirlediği rakamın altında olamaz.
Bu rakam 2019 yılı için 2.558,40-TL‘dir.
Tekrar üzerinden geçecek olursak, bir çalışanın brüt ücreti 2019 yılında 2.558,40-TL‘den düşük olamaz.

Excel ile SGK ve İşsizlik Primi Hesaplama


Şimdi makalemizin konusu olan SGK ve İŞSİZLİK hesaplamaları kısmının üzerinde durmaya başlayalım.
SGK ve İŞSİZLİK vergilerinin hesaplanabilmesi için SGK Matrahına ihtiyacımız vardır.
Bu matrah, kural olarak brüt ücret ve ücret dışında hak edilen diğer yan hakların toplanmasıyla ortaya çıkan rakamdır.
SGK Matrahı kural olarak içinde bulunduğumuz yıla ait brüt asgari ücretten düşük olamaz.
Aynı şekilde maksimum olarakta, asgari ücretin 7,5 katı olabilir.
Bu rakamda 2019 yılı için 19.188,00-TL yapmaktadır.
Yani bir çalışanın maaşı ya da maaşı ve maaşına ilave gelirlerinin toplamının 19.188,00-TL‘yi geçmesi halinde, SGK Matrahı maksimum olarak 19.188,00-TL olarak hesaplamalarda dikkate alınmadır.
Gerek minimum gerek maksimum seviyelerde belirtilen bu rakam, 30 günlük süreye karşılık gelen rakamlardır.
Çalışan bir ay içerisinde 30 günden az çalışmışsa, bu rakam kıst edilir.

Örnek olarak boş bir Excel sayfasının A2 hücresine 3.500-TL yazalım ve bu rakam bizim brüt ücretimiz olsun.
Üstte anlattığımız hususlar kapsamında, 3.500-TL bizim aynı zamanda SGK Matrahımız olmaktadır.
B2 hücresine =A2*14% şeklindeki formülün sonucu olarak karşımıza çıkacak rakam olan 490-TL SGK Vergisi‘dir.
C2 hücresine =A2*1% şeklindeki formülün sonucu olarak karşımıza çıkacak rakam olan 35-TL İŞSİZLİK Vergisi‘dir.

Makalemize konu olan vergilerin basit şekilde hesaplanmış hali bu şekildedir.
Şimdi biraz konuyu detaylandıralım. A3 hücresine 25.000-TL yazalım.
Hemen üstteki gibi B3 hücresine =A3*14% C3 hücresine =A3*1% yazarsak SGK ve İŞSİZLİK vergilerini buluruz diyorsak, hatalı bir işlem yapmış oluruz.
Çünkü, üstte belirttiğimiz üzere SGK Matrahı olarak dikkate alabileceğimiz maksimum rakam 19.188,00-TL‘yi geçemezdi.
O zaman, B3 hücresine yazacağımız formülü, =EĞER(A3>19.188,00;19.188,00*14%;A3*14%), C3 hücresine yazacağımız formülü =EĞER(A3>19.188,00;19.188,00*1%;A3*1%) şeklinde revize etmeliyiz
Böylece EĞER fonksiyonunu kullanarak, vergilerimizin dolayısıyla maaşımızın yanlış hesaplanmasının önüne geçmiş olduk.

Bir sonraki makalemizde, Gelir Vergisi matrahı ve Gelir Vergisi hesabının nasıl yapılacağı anlatılacaktır.

Yararlı olması temennisiyle…

Dileyenler ve zamanı uzun olanlar aşağıdaki videoyu sonuna kadar izleyebilirler.

Daha önce yorum yapılmamış!

Excel'de uzun veri doğrulama listeleri, klasik formüller kullanarak aranılabilir olması nasıl sağlanır?

İLGİ ÇEKİCİ İÇERİKLER
İçerik Adı Ekleyen Tarih Tür
Dillere Göre Ay ve Günler admin 01 Aralık 2019 dosya
Metni Sayıya Dönüştürme admin 25 Eylül 2018 dosya
Özet Tablo Örneği admin 07 Aralık 2016 dosya
Hatfalık Yemek Listesi Tasalğı cakarem 23 Ekim 2019 dosya
Formül | Bölüm ve Mod Formülü & Uygulamaları cakarem 02 Ekim 2019 dosya
Yükleniyor...