EĞER


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
369 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
=EĞER(mantıksal_sınama; [eğer_doğruysa_değer]; [eğer_yanlışsa_değer])
=IF(logical_test; [value_if_true]; [value_if_false])



AÇIKLAMA


EĞER Fonksiyonu mantıksal bir test gerçekleştirir ve testin sonucuna bağlı olarak DOĞRU ya da YANLIŞ şeklinde iki değer döndürür.

AMAÇ


Bir duruma bağlı sonuç üretmek.

SONUÇ DEĞERİ


DOĞRU ya da YANLIŞ

SÖZDİZİMİ


=EĞER(mantıksal_sınama; [eğer_doğruysa_değer]; [eğer_yanlışsa_değer]

ARGÜMANLAR


mantıksal_sınama : DOĞRU veya YANLIŞ olarak değerlendirilebilecek bir değer veya mantıksal bir ifade.
eğer_doğruysa_değer : [Opsiyonel] mantıksal_sınama, DOĞRU olarak değerlendirildiğinde döndürülecek değer.
eğer_yanlışsa_değer : [Opsiyonel] mantıksal_sınama, YANLIŞ olarak değerlendirildiğinde döndürülecek değer.

KULLANIM


Belirli koşulları test etmek veya değerlendirmek için EĞER fonksiyonunu kullanabilirsiniz. Fonksiyon, mantıksal sınamaya vereceğiniz karara göre DOĞRU veya YANLIŞ sonucunu verecektir.

Bir tabloda, bir sınav notuna göre "GEÇTİ" veya "KALDI" olarak sonucu yazdırmak istiyoruz. Alınan not'a göre 50 ve üzeri puan alanlar için GEÇTİ, altında kalanlar için ise KALDI sonucunu yazdıracağız.
İlk hücreye yazacağımız formül:

=EĞER(F4>=50;"GEÇTİ";"KALDI")

Aynı formülü, tersine çevirerekte yazabiliriz.

=EĞER(F4<50;"KALDI";"GEÇTİ")



İÇ İÇE EĞER KULLANIMI


Daha fazla koşulu test etmek ve daha olası sonuç elde etmek için, EĞER fonksiyonunu iç içe kullanabilirsiniz.
Her bir EĞER fonksiyonun mantığının doğru olması için dikkatli bir şekilde "iç içe" yerleştirmek gerekir.

Örneğin öğrencilerin aldıkları notlara göre harflendirme yapacak olursak:

=EĞER(F4<50,"F",EĞER(F4<65,"D",EĞER(F4<75,"C",EĞER(C6<85,"B","A"))))

EĞER fonksiyonunu, 64 kez iç içe kullanabilirsiniz.

MANTIKSAL İFADELER


Operatör Anlamı Örnek
= Eşittir A1 = B1
> Büyüktür A1>B1
>= Büyük ve Eşittir A1>=B1
< Küçüktür A1
<= Küçük ve Eşittir A1<=B1
<> Eşit Değildir A1<>B1

Desteklenen Excel Versiyonu

Excel 365 Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007 Excel 2003

Diziliş Yapısı

mantıksal_sınama eğer_doğruysa_değer eğer_yanlışsa_değer

Daha önce yorum yapılmamış!

Klavyenizdeki F2 tuşuna basarsanız, hücrenin ya da formül çubuğunun için giriş yaparsınız.
Shift + F2 tuşlarına basarsanız, aktif hücreye açıklama eklersiniz.
Ctrl + F2 tuşlarına basarsanız, Yazdırma ekranını açarsınız.
Bu Özellik Kullanılarak Hazırlanmış İçerikler
İçerik Adı Ekleyen Tarih Tür
Formül Hatalarını Yok Sayma admin 20 Nisan 2020 dosya
Excel Aynı Satırları Bulma admin 21 Ağustos 2020 dosya
Birden Fazla Eşleşmeyi Ayrı Satırlarda Listele admin 25 Nisan 2020 dosya
Yıllık İzin Dönemini Aylara Bölme Omer_BARAN 24 Haziran 2020 dosya
İzin Takip Çizelgesi Dashboard admin 01 Temmuz 2019 dosya
Formülle Yıllık İzin Hakedişi Hesaplama admin 04 Temmuz 2020 dosya
Futbol Takımları Turnuva Tablosu admin 07 Aralık 2016 dosya
En Çok Tekrar Eden Metinleri Bulma privet 27 Haziran 2020 dosya
Kriter Bazlı Gelişmiş Filtreleme admin 26 Nisan 2020 dosya
Excel Aynı Satırları Birleştirme admin 19 Ağustos 2020 dosya
İş Planlama Takvimi admin 16 Haziran 2020 dosya
UserForm ile Grafikler 52779 23 Haziran 2020 dosya
Excel İnterpolasyon Formülü admin 22 Ocak 2020 dosya
Çalışan İzin Takibi RftDvrc 20 Nisan 2019 dosya
Excel İnterpolasyon Komutu admin 22 Ocak 2020 dosya
Benzer Numaraların Karşısındaki Değerleri Tek Hücrede Birleştirme Omer_BARAN 11 Ağustos 2020 dosya
Sayı - Metin ve Boş Hücre içeren Listenin Formülle Alfabetik Sıralanması 52779 19 Temmuz 2020 dosya
Listeye Yeni Eklenen Kayıtları Bulma ve Renklendirme admin 02 Mayıs 2020 dosya
Personel Durum Çizelgesi Omer_BARAN 11 Eylül 2020 dosya
Satış Analizi Maliyeti admin 07 Aralık 2016 dosya
Dinamik Listeyi Tekrarlatmak lordkisame 03 Mayıs 2020 sorular
Sınır Değer Hesaplama admin 11 Aralık 2019 dosya
Tahsilat Makbuzu Excel admin 07 Aralık 2019 dosya
İki Saat Arasındaki Süre Hesabı admin 01 Mart 2019 dosya
Tarihlerle ilgili işlemler - 10 52779 10 Haziran 2020 sorular
Alt Alta Verileri Formülle Yan Yana Getirme orkmesb 14 Kasım 2019 dosya
Benzersiz Adetleri ve Benzersizlerin Listelenmesi 52779 15 Temmuz 2020 dosya
Ad Soyad Ayırma admin 07 Aralık 2016 dosya
Koşullu (Kriterli) olarak Benzersizlerin Listelenmesi 52779 19 Temmuz 2020 dosya
Excel Yüzde Artış Hesaplama admin 10 Aralık 2019 dosya
Excel Fiyat Listesi Değişimi admin 04 Eylül 2020 dosya
Toplu Maaş Hesaplama admin 11 Haziran 2020 dosya
Dönem ve Bölge Bazlı Satış Rapor Özeti admin 02 Temmuz 2020 dosya
Yıl Bazlı Ödeme Tablosu privet 05 Mayıs 2020 dosya
Yarım Gün Hesaplı İzin Kullanım Örneği admin 11 Temmuz 2020 dosya
Etkileşimli Satış Grafiği admin 07 Temmuz 2020 dosya
Geç Kalma Sürelerinin Derecelendirilmesi admin 29 Nisan 2020 dosya
İki Sütundaki Farklı Değerleri Bulma admin 10 Eylül 2020 dosya
Aylık Aile Bütçesi admin 07 Aralık 2016 dosya
Excel Tarih Formatı Sorunu admin 19 Ağustos 2020 dosya
İki Saat Arasındaki Puantaj Hesabı admin 28 Aralık 2019 dosya
Grafiği RESİM olarak getirmek 52779 11 Temmuz 2020 dosya
Koşullu Biçimlendirme ile Performans Gösterimi 52779 06 Haziran 2020 dosya
Kısa Çalışma Ödeneği admin 08 Nisan 2020 dosya
Dekont Hazırlama cakarem 09 Aralık 2019 dosya
İhbar Süresi Hesaplama Omer_BARAN 22 Mayıs 2020 dosya
Süt İzni Hesaplama Tablosu Excel admin 25 Kasım 2019 dosya
Formülle Maaş Hesaplama - 2019 admin 25 Ocak 2019 dosya
Ay Bazlı En Çok Satışlar ve Satıcılar admin 20 Haziran 2020 dosya
İş Takip Excel admin 06 Aralık 2019 dosya
Yükleniyor...