Sadece 25-TL'ye 1 YIL SINIRSIZ Dosya İndirme

Bu sitedeki tüm dosyalarımız ÜCRETLİDİR. ÜCRETSİZ Dosya indirmek için ExcelDosyalari.Com adresini ziyaret edebilirsiniz.
Kayıt Ol ya da Giriş Yap

VIP ÜYELİK

Dosya indirmek için ÜCRETLİ Üyelik satın alabilirsiniz.

KREDİ KAZANMA

Kredi kazanın BEDAVA dosya indirin.

EXCEL DERSLERİ

BEDAVA Excel Videolarımızı izleyin, bilginizi arttırın.

Birden Fazla Kriterle Düşeyarama

Birden Fazla Kriterle Düşeyarama V1

indirmek için izniniz yok

Formül Kullanımı:

=DÜŞEYARA(Aranan_Değer1 & "" "" & Aranan_Değer2; Tablo_Dizisi; Sütun_İndis_Sayısı; 0)

Açıklama:
DÜŞEYARA Formülü, sadece bir koşulu ele aldığı için sınırlı bir şekilde sonuç verir. Yani bir tabloda benzer nitelikte sonuçlar varsa sadece tek bir veri listeler.

Bu duruma bağlı olarak birden fazla sütunda arama yapmayı zorlaştırır. Ancak, ufak hileler kullanarak sonuca ulaşabilirsiniz. Buraya yapacağımız küçük hilemiz, iki sütunu birleştirerek yardımcı bir sütun oluşturmaktır.

Örneğimizde, DÜŞEYARA kullanarak Bölüm ve Grubu bulmak istiyoruz. Sadece Adına göre arama yapsak, ""Hasan"" adı yazdığımızda sürekli olarak bize ""Hasan Ali""'nin bölümü ve grubunu listeleyecek. Bunun üstesinden gelmek için adı ve soyadı bilgilerini yardımcı bir sütunda birleştirip bu sorunun üstesinden geliyoruz.

=DÜŞEYARA(C3 & "" "" & D3; $B$5:$F$11; 4; 0)

Formülümü oluştururken, B sütununda C ve D sütunlarını birleştirdiğimiz mantığı kullanıyoruz.

=C3 & "" "" & D3

Önce C3 hücresindeki değeri yazar, daha sonra araya bir boşluk verir ve D3 hücresindeki değeri yazar.

Formül nasıl çalışır:
Yardımcı sütun, ölçüt olarak kullanılan sütunları birleştirir. Bu yardımcı sütun, tablonun ilk sütunu olmalı ve "anahtar" olarak işlev görmelidir. Böylece, DÜŞEYARA formülü içinde arama değeri oluşturulur.

İçeriklerimizi, yan taraftaki Paylaş butonunu kullanarak sosyal medya hesaplarınızda paylaşmak suretiyle sitemize destek olabilirsiniz.

Yararlı olması temennisiyle.

Birden Fazla Kriterle Düşeyarama
Yazar
Admin 
İndirilme
2
Görüntüleme
1,238
İlk Yayınlama
Son Güncelleme
Değerlendirme
0.00 Oylama 0 İnceleme


Admin Kullanıcısının Diğer Dosyaları;

Üst