Elinizde bir tablonuz var. Başka bir alanda ise bazı isimler var. Bu isimlerden kaç tanesinin tabloda olmadığını buluyoruz.
Bunun için TOPLA.ÇARPIM (SUMPRODUCT) ve EĞERSAY (COUNTIF) formüllerini kullanacağız.

TÜRKÇE


=TOPLA.ÇARPIM(--(EĞERSAY(B4:B13;F4:F6)=0))

İNGİLİZCE


=SUMPRODUCT(--(COUNTIF(B4:B13;F4:F6)=0))
Örnek dosyamızı inceleyebilirsiniz.
excel , excel dosya , excel depo , excel store , excel makro , excel vba , excel formül , excel function , excel fonsiyon , excel countif , excel eğersay , excel sumproduct , excel topla.çarpım