Bir aralıktaki benzer metinleri bir kez saymak

0
  • Tarih: 2017.06.04 22:52
  • Görüntüleme: 981
  • İndirme: 40
  • Favori: 1
  • Yorum: 0
  • Düzenle

Bir aralıktaki benzer metinleri bir kez saymak


Bir aralığa girilmiş olan birden fazla benzer ismi, sadece bir kez saymanız gerekirse, sonuca alternatif birkaç yöntem ve formül ile ulaşabilirsiniz.


benzersiz	.png

Kullanılacak Formüller:


TOPLA.ÇARPIM (NETWORKDAYS)
SIKLIK (FREQUENCY)
KAÇINCI (MATCH)
SATIR (ROW)

Açıklama:


Üst resimde göreceğimiz şekilde bir tablomuz olsun. Bu tablodaki isimleri alternatik iki formülle sayalım:

Kullanımı:


Alternatif 1
Üst resimdeki örneğimizin F8 hücresine aşağıdaki formülü yazıyoruz:

TÜRKÇE


=TOPLA.ÇARPIM(--(SIKLIK(KAÇINCI(B4:B13;B4:B13;0);SATIR(B4:B13)-SATIR(B4)+1)>0))

İNGİLİZCE


=SUMPRODUCT(--(FREQUENCY(MATCH(B4:B13;B4:B13;0);ROW(B4:B13)-ROW(B4)+1)>0)) Alternatif 2
Üst resimdeki örneğimizin F9 hücresine aşağıdaki formülü yazıyoruz:

TÜRKÇE


=TOPLA(EĞER(SIKLIK(EĞER(B4:B13<>"";KAÇINCI(B4:B13;B4:B13;0));SATIR(B4:B13)-SATIR(B4)+1);1))

İNGİLİZCE


=SUM(IF(FREQUENCY(IF(B4:B13<>"";MATCH(B4:B13;B4:B13;0));ROW(B4:B13)-ROW(B4)+1);1))
excel , excel dosya , excel depo , excel store , excel makro , excel vba , excel formül , excel function , excel fonsiyon, excel kaçıncı, excel match

Yorum Yaz

Yorum yazabilmek için üye olmanız ya da üye girişi yapmanız gerekmektedir.

Yorumlar

Henüz yorum yazılmamıştır.

Öneriler

Benzer Dosyalar

Dosya Adı
Kişisel Bütçe Takibi
Excel ile Cari Hesap Takibi
Excel formülleri
Cari Hesap Takibi
Proje Takibi
Yararlı Excel Formülleri
SWOT Analizi
Yıllık İzin Kayıt Örneği
İddia Takip Programı
Excel sayfasından personel bilgilerini ve fotoğrafını listeleme
Dosya Adı
Yıllık İzin Programı
Excel ile Maaş Hesaplama (2017 yılı için)
Excel ile Cari Hesap Takibi
SGK Uygulamalarına Excel ile Giriş Yapmak
2018 Maaş Hesaplama - Formüllü
Kimlik bildirim belgesi
Kişisel Bütçe Takibi
Excel formülleri
Çek Kasa ve Ofis Yönetimi Programı
Yararlı Excel Formülleri
Dosya Adı
Bar Grafik Örneği
Boy - Kilo Dengesi
Farklı sayfalardaki verileri tek bir formülle almak
Şehirlerin Birbirine Uzaklıkları
Şifalı Bitki İsimleri
Ülke ve Şehirlerimizin Telefon Kodları
İngilizce - Türkçe Sözlük
Türkçe Yazım Kılavuzu
Şafak (askerlik süresi) Takibi
Excel hücrelerinde Türkiye Haritası

Ücretsiz

Dosya Bilgileri

Resul Kurt Danışmanlık

Paylaş, destek ol