/company/exceldepo /exceldepo /channel/UCGyWe1gGxNx-l0zVY0Z5lXw /u/0/105857813612020122201 /orkmesb

Bir aralıktaki benzer metinleri bir kez saymak

  • Tarih: 2017.06.04 22:52
  • Görüntüleme: 281
  • Satış: 22
  • Favori: 1
  • Yorum: 0

Bir aralıktaki benzer metinleri bir kez saymak


Bir aralığa girilmiş olan birden fazla benzer ismi, sadece bir kez saymanız gerekirse, sonuca alternatif birkaç yöntem ve formül ile ulaşabilirsiniz.


benzersiz	.png

Kullanılacak Formüller:


TOPLA.ÇARPIM (NETWORKDAYS)
SIKLIK (FREQUENCY)
KAÇINCI (MATCH)
SATIR (ROW)

Açıklama:


Üst resimde göreceğimiz şekilde bir tablomuz olsun. Bu tablodaki isimleri alternatik iki formülle sayalım:

Kullanımı:


Alternatif 1
Üst resimdeki örneğimizin F8 hücresine aşağıdaki formülü yazıyoruz:

TÜRKÇE


=TOPLA.ÇARPIM(--(SIKLIK(KAÇINCI(B4:B13;B4:B13;0);SATIR(B4:B13)-SATIR(B4)+1)>0))

İNGİLİZCE


=SUMPRODUCT(--(FREQUENCY(MATCH(B4:B13;B4:B13;0);ROW(B4:B13)-ROW(B4)+1)>0)) Alternatif 2
Üst resimdeki örneğimizin F9 hücresine aşağıdaki formülü yazıyoruz:

TÜRKÇE


=TOPLA(EĞER(SIKLIK(EĞER(B4:B13<>"";KAÇINCI(B4:B13;B4:B13;0));SATIR(B4:B13)-SATIR(B4)+1);1))

İNGİLİZCE


=SUM(IF(FREQUENCY(IF(B4:B13<>"";MATCH(B4:B13;B4:B13;0));ROW(B4:B13)-ROW(B4)+1);1))

En Çok İndirilenler
Kişisel Bütçe Takibi
Excel ile Cari Hesap Takibi
Excel formülleri
Proje Takibi
İddia Takip Programı
Yararlı Excel Formülleri
SWOT Analizi
Excel sayfasından personel bilgiler...
Yıllık İzin Kayıt Örneği
Excel dashboard örneği

Reklam

Bu İçeriği Paylaş

Yorumlar

E-posta Aboneliği

Aşağıdaki form ile sitemiz e-posta listesine kaydolabilir, eklenecek yeni içeriklerden ilk siz haberdar olabilirsiniz.
Adı Soyadı:*
E-posta Adresi:*