Eğersay küçük / küçük eşit örneği



Excel tablomuzda belirttiğimiz kriterden küçük ya da belirttiğimiz kriterden küçük ve eşit olan verileri listeleyebilir miyiz?

Kullanılacak Formüller:


Belirtilen sorudaki gibi sonuca ulaşmak içinEĞERSAY (COUNTFI)formüllerini kullanıyor olacağız.

Formül Nasıl Kullanılır?


Öncelikle bir tablo oluşturalım. A4 hücresinden itibaren çalışanlar isimleri B4 hücresinden itibaren de çalışanların aldıkları performans notlarını yazalım.

Daha sonra D4 hücresine <60 yazalım .Yani bu hücredeki kriterimiz 60 puanın üzerinde alanları aratmak için kullanacağımız kriter. D5 hücresine ise <=60 yazalım. Bu kriterimiz de, 60 dahil olmak üzere daha yüksek puan alacan çalışanları aratmak için kullanacağımız kriter olacak.

E4 hücresine;

TÜRKÇE
=EĞERSAY($B$4:$B$9;D4)

İNGİLİZCE
=COUNTIF($B$4:$B$9;D4) yazalım ve aşağıya doğru kopyalayım.

Detaylar için dosyamızı inceleyebilirsiniz.


excel, excel depo, excel store, excel dosya, excel file, excel arşivi, excel arcives, excel formül, excel function, excel less, excel küçük eşit, excel küçük

Ekran Görüntüsü