İstatistiksel (Statistical) Formüller



Excel'in İstatistiksel (Statistical) formüller kategorisinde olan Ortalama (Average), Ortanca (Median), Büyük (Large), Küçük (Small), Rank (Rank), EnÇok Olan (Mode) formüllerinin nasıl kullanıldığına dair örnek dosyamız.

Öncelikle aşağıdaki resimdeki gibi bir tablomuz var. Bu tablodaki verileri, aşağıdaki formüllerimiz ile değerlendiriyor olacağız.


Ortalama (Average) Kullanım Örneği:


TÜRKÇE
=ORTALAMA(B2:B10)

İNGİLİZCE
=AVERAGE(B4:B12)

Ortanca (Median) Kullanım Örneği:


TÜRKÇE
=ORTANCA(B2:B10)

İNGİLİZCE
=MEDIAN(B4:B12)


Büyük (Large) Kullanım Örneği:


TÜRKÇE
=BÜYÜK(B2:B10;2)

İNGİLİZCE
=LARGE(B4:B12;2)


Küçük (Small) Kullanım Örneği:


TÜRKÇE
=KÜÇÜK(B2:B10;2)

İNGİLİZCE
=SMALL(B4:B12;2)


Rank (Rank) Kullanım Örneği:


TÜRKÇE
=RANK(77;B2:B10)

İNGİLİZCE
=RANK(77;B4:B12)


EnÇok Olan (Mode) Kullanım Örneği:


TÜRKÇE
=ENÇOK_OLAN(B2:B10)

İNGİLİZCE
=MODE(B4:B12)


 


 


 


 

Ekran Görüntüsü