/company/exceldepo /exceldepo /channel/UCGyWe1gGxNx-l0zVY0Z5lXw /u/0/105857813612020122201 /orkmesb

Yıl Ay yaz, o dönemin tüm günlerini formül getirsin

  • Tarih: 2017.05.05 17:15
  • Görüntüleme: 277
  • Satış: 65
  • Favori: 0
  • Yorum: 0

Excel'de bir hücreye YIL (Year) bilgisini bir başka hücreye de AY (Month) bilgisini yazdığımızda, başka bir yerde yazdığımız dönemin tüm günlerine ait tarihleri yazsın isteyebiliriz.
Böyle bir durumda TARİH (Date) formüllerini kullanarak seçtiğimiz döneme ait tüm günleri ister alt alta, ister yan yana sıralayabiliriz.

Örnek olarak;
B3 hücresine 2017
B4 hücresine 5
yazalım.

B6 hücresine ise;
=EĞER(AY(TARİH($B$3;$B$4;SATIR(B1)))>$B$4;"";TARİH($B$3;$B$4;SATIR(B1))) (=IF(MONTH(DATE($B$3;$B$4;ROW(B1)))>$B$4;"";DATE($B$3;$B$4;ROW(B1))))
yazdığımızda ve formülü ister yana ister alta 31 satır/sütun kopyaladığımızda, 01.05.2017'den başlayıp 31.05.2017'ye kadar formüller ile günlerin sıralandığını görüyor olacaksınız.

Konuyla ilgili dosyamızın ekran görüntüsünü linkten izleyebilirsiniz.

En Çok İndirilenler
Kişisel Bütçe Takibi
Excel ile Cari Hesap Takibi
Excel formülleri
Proje Takibi
İddia Takip Programı
Yararlı Excel Formülleri
SWOT Analizi
Excel sayfasından personel bilgiler...
Yıllık İzin Kayıt Örneği
Excel dashboard örneği

Reklam

Bu İçeriği Paylaş

Yorumlar

E-posta Aboneliği

Aşağıdaki form ile sitemiz e-posta listesine kaydolabilir, eklenecek yeni içeriklerden ilk siz haberdar olabilirsiniz.
Adı Soyadı:*
E-posta Adresi:*