Yıl Ay yaz, o dönemin tüm günlerini formül getirsin

0
  • Tarih: 2017.05.05 17:15
  • Görüntüleme: 1239
  • İndirme: 99
  • Favori: 0
  • Yorum: 2
  • Düzenle

Yıl Ay yaz, o dönemin tüm günlerini formül getirsin


Excel'de bir hücreye YIL (Year) bilgisini bir başka hücreye de AY (Month) bilgisini yazdığımızda, başka bir yerde yazdığımız dönemin tüm günlerine ait tarihleri yazsın isteyebiliriz.
Böyle bir durumda TARİH (Date) formüllerini kullanarak seçtiğimiz döneme ait tüm günleri ister alt alta, ister yan yana sıralayabiliriz. Örnek olarak; B3 hücresine 2017 B4 hücresine 5 yazalım.
B6 hücresine ise;
=EĞER(AY(TARİH($B$3;$B$4;SATIR(B1)))>$B$4;"";TARİH($B$3;$B$4;SATIR(B1))) (=IF(MONTH(DATE($B$3;$B$4;ROW(B1)))>$B$4;"";DATE($B$3;$B$4;ROW(B1)))) yazdığımızda ve formülü ister yana ister alta 31 satır/sütun kopyaladığımızda, 01.05.2017'den başlayıp 31.05.2017'ye kadar formüller ile günlerin sıralandığını görüyor olacaksınız.

Konuyla ilgili dosyamızın ekran görüntüsünü linkten izleyebilirsiniz.

Yorum Yaz

Yorum yazabilmek için üye olmanız ya da üye girişi yapmanız gerekmektedir.

Yorumlar

#2 | OrkmesB - 16.02.2018 12:13:21
Avatar İşinize yaramasına sevindim. :)
#1 | sezcelik - 16.02.2018 11:54:02
+1
Avatar Senkronize tablolarda kullanmak için gerek duyduğum olan bir formüldü.
Elleriniz dert görmesin.

Öneriler

Dosya Adı
Kişisel Bütçe Takibi
Excel ile Cari Hesap Takibi
Excel formülleri
Cari Hesap Takibi
Proje Takibi
Yararlı Excel Formülleri
SWOT Analizi
Yıllık İzin Kayıt Örneği
İddia Takip Programı
Excel sayfasından personel bilgilerini ve fotoğrafını listeleme
Dosya Adı
Yıllık İzin Programı
Excel ile Maaş Hesaplama (2017 yılı için)
Excel ile Cari Hesap Takibi
SGK Uygulamalarına Excel ile Giriş Yapmak
2018 Maaş Hesaplama - Formüllü
Kimlik bildirim belgesi
Kişisel Bütçe Takibi
Excel formülleri
Çek Kasa ve Ofis Yönetimi Programı
Yararlı Excel Formülleri
Dosya Adı
Bar Grafik Örneği
Boy - Kilo Dengesi
Farklı sayfalardaki verileri tek bir formülle almak
Şehirlerin Birbirine Uzaklıkları
Şifalı Bitki İsimleri
Ülke ve Şehirlerimizin Telefon Kodları
İngilizce - Türkçe Sözlük
Türkçe Yazım Kılavuzu
Şafak (askerlik süresi) Takibi
Excel hücrelerinde Türkiye Haritası

Ücretsiz

Dosya Bilgileri

Resul Kurt Danışmanlık

Paylaş, destek ol