Yıl Ay yaz, o dönemin tüm günlerini formül getirsin

0
  • Tarih: 2017.05.05 17:15
  • Görüntüleme: 524
  • İndirme: 69
  • Favori: 0
  • Yorum: 0
  • Düzenle

Excel'de bir hücreye YIL (Year) bilgisini bir başka hücreye de AY (Month) bilgisini yazdığımızda, başka bir yerde yazdığımız dönemin tüm günlerine ait tarihleri yazsın isteyebiliriz.
Böyle bir durumda TARİH (Date) formüllerini kullanarak seçtiğimiz döneme ait tüm günleri ister alt alta, ister yan yana sıralayabiliriz.

Örnek olarak;
B3 hücresine 2017
B4 hücresine 5
yazalım.

B6 hücresine ise;
=EĞER(AY(TARİH($B$3;$B$4;SATIR(B1)))>$B$4;"";TARİH($B$3;$B$4;SATIR(B1))) (=IF(MONTH(DATE($B$3;$B$4;ROW(B1)))>$B$4;"";DATE($B$3;$B$4;ROW(B1))))
yazdığımızda ve formülü ister yana ister alta 31 satır/sütun kopyaladığımızda, 01.05.2017'den başlayıp 31.05.2017'ye kadar formüller ile günlerin sıralandığını görüyor olacaksınız.

Konuyla ilgili dosyamızın ekran görüntüsünü linkten izleyebilirsiniz.

Henüz yorum yazılmamıştır.
Yorum yazabilmek için üye olmanız ya da üye girişi yapmanız gerekmektedir.
Dosya Adı
Kişisel Bütçe Takibi
Excel ile Cari Hesap Takibi
Excel formülleri
Proje Takibi
Yararlı Excel Formülleri
SWOT Analizi
İddia Takip Programı
Yıllık İzin Kayıt Örneği
Excel sayfasından personel bilgilerini ve fotoğrafını listeleme
Excel dashboard örneği
Dosya Adı
Yıllık İzin Programı
Excel ile Maaş Hesaplama (2017 yılı için)
Excel ile Cari Hesap Takibi
SGK Uygulamalarına Excel ile Giriş Yapmak
Kişisel Bütçe Takibi
Kimlik bildirim belgesi
Yararlı Excel Formülleri
Maaş hesaplama 2017 -Sınırsız Çalışan-
Excel formülleri
SWOT Analizi
Dosya Adı
Satır & Sütun Başlıklarını Renklendirme
Topla.Çarpım Örnekleri
Metneçevir Formülü
Seriay Formülü Kullanım Örneği
Maaş Hesaplama V1
Haftalık Satış Toplamlarını Almak
Kıdem İhbar Hesaplama Bordrosu
Düşeyara Formülünde Aranan Değerin “İçerir” Olması
AltınKaynak.Com Döviz Sorgulamak
Birden Fazla Çalışma Sayfasını Toplamak