Boş Değer

Boş Değer isimli bu içerik, hem Excel Formüllerinde kullanımının öğrenilmesi hem de diğer içeriklerimize referans olması amacıyla eklenmiştir.

Boş Değer

Excel Formüllerinde Boş Değer Kullanma

Excel formülleriyle çalışırken, genel bir terim "boş değer" dir. Metin değeri, "elma" gibi bir metin değeridir. Boş bir değer, değeri olmayan bir metin değeridir. Excel formüllerinde metin çift tırnak içine alınması gerektiğinden, boş bir değer boş çift tırnak ("") olarak görünür.

Örneğin, gösterilen ekran görüntüsünde, kopyalanan D3 formülü şöyledir:

=EĞER(C3>10;"X";"")

Burada, C5 sütunundaki değeri kontrol etmek için EĞER formülünü kullanıyoruz . Değer 10'dan büyükse formül, metin olarak "X" değerini döndürür. Aksi takdirde, EĞER boş bir değer ("") döndürür.

Boş bir değer bir formülün sonucu olduğunda, hücre boş gibi görünür. Dolayısıyla, boş değerler genellikle hiçbir şeye benzemeyen bir değer döndürmek için kullanılır. Başka bir deyişle, boş hücre olarak görünen bir sonuç döndür.

Unutulmaması gereken bir nokta, bazı işlevlerin boş değerleri bir değeri varmış gibi ele almasıdır. Örneğin, EBOŞSA formülü, "" döndüren bir formül içeren bir hücrede kullanılırsa YANLIŞ sonucunu döndürür. Benzer şekilde, BAĞ_DEĞ_DOLU_SAY işlevi , "" döndüren formülleri içeren hücreleri içerir.
Excel Eğitimleri
Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Daha önce yorum yapılmamış!

Bir veri aralığının en üstündeki hücreye hızlıca gitmek için, Ctrl + Sol Ok tuşunu kullanmanız ya da fareyi aktif hücrenin sol çizgisine getirip (aşağıdaki görüntüdeki gibi) çift tıklamanız yeterli olacaktır.

Yükleniyor...