Benzersiz Değerleri Sayma

admin 15 Nisan 2020 15 Nisan 2020 VIP Dosya
Dosyamızdaki formülü kullanarak, aynı tabloda yer alan verileri, benzersiz olarak kaç tane olduğunun nasıl bulunacağını öğrenebilirsiniz

Bu dosyadaki formül sadece Ofis 365 kullanıcıları tarafından açılabilir.

Bu tür bir ihtiyacınız varsa ve Ofis 365 kullanıcısı değilseniz, Excel'in yeni nesil formüllerinden olan BENZERSİZ ile çok daha kolay bir şekilde yapılmış halini buradan indirebilirsiniz.

Faydalı olması temennisiyle.

Her gün yayınladığımız ve maksimum 1 dakikalık olan Excel Videolarımızı izlemek için Instagram hesabımızı takip etmek ister misiniz?

BURAYA tıkla ve ExcelDepo Instagram hesabımızı hemen Takip Et

Bu dosyayı indirebilmek için, önce Kayıt olmanız ya da kayıtlı üyemiz iseniz Giriş yapmanız, daha sonra ise VIP Üyelik satın almanız gerekmektedir.
Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
BU DOSYADA KULLANILAN EXCEL ÖZELLİKLERİ:
SIKLIK - KAÇINCI - SATIR - TOPLA.ÇARPIM

Çok yerde yararlanılacak/kullanılacak bir dokuman...
Teşekkürler...

Not : Ben genellikle benzersiz adet hesaplatılması için
örnek dokumanda veriler dikkate alındığında
=TOPLA.ÇARPIM(1/EĞERSAY(B5:B16;B5:B16))
formülünü kullanıyorum....


Hocam teşekkürler yorum için.

Son eklediğim dosya, özellik ve makaleleri incelemenizi tavsiye ederim.
Eğer Ofis 365 kullanma durumundaysanız, Excel gerçekten yeni formülleri ile olayı epey geliştirmiş.
Ben de biraz geç keşfettim ama iyi bir keşif oldu.
Umarım en kısa sürede tüm versiyonlara da eklenir.



Bir Excel sayfası üzerinde yer alan verilerinize ekleme yapmanın farklı farklı yolları vardır. Shift tuşu ile ekleme yapmak ise çok fazla bilinmez.
Shift tuşu ile ekleme, silme yapmak için şu adımları uygulayın:
  1. Veri ekleyeceğiniz aralığı seçin. (Ekleme yapılacak son kısma kadar)



  1. Fareyi, seçili alanın bittiği hücrenin sağ alt köşesine getirin. Koyu + şeklinde olan işaretçi farklı bir hal alacaktır.



  1. Fare işaretçisi üst resimdeki gibiyken, farenin sol tuşunu basılı tutmak suretiyle, sağa, sola, aşağı doğru gittiğinizde ekleme yapacaktır.
  2. Yukarı doğru gittiğinde ise, gittiğiniz kadar hücrenin silindiği görülecektir.
Yükleniyor...