Benzersiz Değerleri Sayma

Dosyamızdaki formülü kullanarak, aynı tabloda yer alan verileri, benzersiz olarak kaç tane olduğunun nasıl bulunacağını öğrenebilirsiniz

Bu dosyadaki formül sadece Ofis 365 kullanıcıları tarafından açılabilir.

Bu tür bir ihtiyacınız varsa ve Ofis 365 kullanıcısı değilseniz, Excel'in yeni nesil formüllerinden olan BENZERSİZ ile çok daha kolay bir şekilde yapılmış halini buradan indirebilirsiniz.

Faydalı olması temennisiyle.

Benzersiz Değerleri Sayma - Excel Özellikleri:

SIKLIK KAÇINCI SATIR TOPLA.ÇARPIM
İş Hayatına Yönelik Excel Formülleri Kullanımı
Sayın ziyaretçi,

Benzersiz Değerleri Sayma isimli dosyayı indirebilmek için, önce Kayıt olmanız ya da kayıtlı üyemiz iseniz Giriş yapmanız, daha sonra ise VIP Üyelik satın almanız gerekmektedir. VIP Üyelik ile sitemizdeki dosyaları tek tıklamayla indirebilirsiniz.

Benzersiz Değerleri Sayma isimli dosyayı üye olmadan indirmek isterseniz, aşağıdaki butona tıklayıp, 1-TL ödemeniz yeterli olacaktır. Online olarak ödemenin alınmasına istinaden, 8 saat geçerli indirme linkine yönlendirileceksiniz.   ÜYE OLMADAN SATIN AL
1   )
Üstteki alanda, Google Reklamları yerine sizin reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum

Çok yerde yararlanılacak/kullanılacak bir dokuman...
Teşekkürler...

Not : Ben genellikle benzersiz adet hesaplatılması için
örnek dokumanda veriler dikkate alındığında
=TOPLA.ÇARPIM(1/EĞERSAY(B5:B16;B5:B16))
formülünü kullanıyorum....


Hocam teşekkürler yorum için.

Son eklediğim dosya, özellik ve makaleleri incelemenizi tavsiye ederim.
Eğer Ofis 365 kullanma durumundaysanız, Excel gerçekten yeni formülleri ile olayı epey geliştirmiş.
Ben de biraz geç keşfettim ama iyi bir keşif oldu.
Umarım en kısa sürede tüm versiyonlara da eklenir.



Excel'de bir liste oluşturduğumuz zaman, verilerin bulunduğu en sağdaki hücreye gitmenin en kolay yolu; Ctrl + › (Sağ Ok) tuşudur.

Fareyi kullanarak en sağdaki hücreye gitmek için, listenizde herhangi bir hücre seçin.

Seçmiş olduğunuz hücrenin sağ sınır çizgisine çift tıklayın.

Bu şekilde, listenin en sağına hızlı bir şekilde gitmiş olursunuz.

Tekrar en sola dönmek isterseniz, Ctrl + ‹ (Sol Ok) tuşlarına basmanız, aynı işlemi fare ile yapmak isterseniz ise, seçili hücrenin sol sınır çizgisine çift tıklamanız yeterli olacaktır.

ipucu18
Yükleniyor...