1000'e Yuvarlama


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
310 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
Bir sayıyı en yakın 1000'e yuvarlamanız gerekirse, YUVARLA fonksiyonunu kullanabilir ve Sayı_rakamlar değeri için -3 değerini kullanabilirsiniz.

A1 hücresine tamsayı olarak 1.234.567 yazın.
B1 hücresine ise;

=YUVARLA(A1;-3)

fonksiyonunu kullanarak formülü yazın.

B1 hücresine formül ile gelen sonucun 1.235.000 olduğunu göreceksiniz.

YUVARLA fonksiyonunu kullanırken, Sayı_rakamlar değerine yazılan -3 seçeneği değeri, seçtiğimiz hücredeki ya da manuel yazacağımız Sayı değerini 1000'in en yakın katına yuvarlamaktadır.

Dolayısıyla; kullandığımız 1.234.567 rakamının, 1.000'in katına en yakın değeri olan 1.235.000 sonuç olarak karşımıza çıkacaktır.

Daha önce yorum yapılmamış!

Excel'de büyük rakamlar ile çalışırken, sayılar binlik ya da milyonluk rakamlara bölünerek çalışılır. özellikle Finans departmanlarında çok sık kullanılan bir yöntemdir.
Bunu yapmak için sayının olduğu hücrenin yanına =A1/1000 şeklinde bir formül yazabilirsiniz.
Ama başka bir hücre kullanmadan, aynı hücrede bine ya da milyona bölünmüş olarak görünmesini isterseniz;
  1. Aktif hücre seçiliyken sağ tık, Hücre Biçimlendirme,
  2. Sayı Sekmesinden İsteğe Uyarlanmış bölümüne tıklama,
  3. Yan kısımdaki alana, #.##0. yazmamız ve tamam dememiz yeterli olacaktır.
Hücrede, 125.000.000 şeklinde yazılı olan veri, görünümde, 125.000 şeklinde olacaktır.

Not: Eğer binlik ayracınız nokta (.) yerine virgül (,) ise, #,##0, yazmanız gerekir.
İLGİ ÇEKİCİ İÇERİKLER
İçerik Adı Ekleyen Tarih Tür
Kişisel Masraf Hesaplayıcısı cakarem 23 Ekim 2019 dosya
KPI Dashboard gicimi 15 Temmuz 2019 dosya
Excel Liste Karşılaştırma Feyzullah 01 Eylül 2020 dosya
İki Sütunda Yinelenen Değerleri Renklendirme admin 24 Nisan 2020 dosya
Geometri - Üçgen - CEVA Teoremi 52779 25 Ağustos 2019 dosya
Yükleniyor...